Bibliothekselemente verwalten

Die Bibliothek ist für Camtasia Mac nicht verfügbar.

In der Bibliothek werden heruntergeladene oder gespeicherte Medienelemente verwahrt, die Sie in Ihren Camtasia-Projekten verwenden können – zum Beispiel Intros, animierte Hintergründe, Symbole, untere Bildschirmdrittel oder Musikclips.

So öffnen Sie die Bibliothek:

  1. Klicken Sie auf den Tab Medien .
    MediaButton.png
  2. Klicken Sie auf den Reiter Bibliothek .
    LibraryTab.png
  3. Ziehen Sie ein Element aus der Bibliothek auf die Timeline, um es zu Ihrem Video hinzuzufügen.

Mit Bibliothekselementen arbeiten

Bibliothekselement in der Vorschau anzeigen

(Nur Windows)

Doppelklicken Sie in der Bibliothek auf ein Element oder eine Gruppe. Ein Vorschaufenster wird angezeigt.
Bibliothekselement bearbeiten
  1. Wählen Sie per Mausklick ein Element oder eine Gruppe auf der Timeline aus.
  2. Auf der rechten Bildschirmseite wird die Eigenschaften-Auswahl angezeigt. Bearbeiten Sie die Eigenschaften nach Bedarf.

Element zur Bibliothek hinzufügen

(Nur Windows)

  1. Rechtsklicken Sie auf ein Element oder eine Gruppe auf der Timeline und wählen Sie Zu Bibliothek hinzufügen .
  2. Geben Sie einen Namen für das Element ein.
  3. Das Element wird zur Bibliothek hinzugefügt. Um das Element in der Bibliothek zu verschieben, ziehen Sie es mit gedrückter Maustaste an eine die gewünschte Position.
Ordner hinzufügen
  1. Rechtsklicken Sie in einem leeren Bereich der Bibliothek und wählen Sie Neuer Ordner .
  2. Geben Sie einen Namen für den Ordner ein.

In der Bibliothek können keine Unterordner angelegt werden.

Weitere Medienelemente herunterladen

Um weitere lizenzfreie Elemente wie Intros, Symbole und Musik herunterzuladen, wählen Sie Datei > Bibliothek > Weitere Medienelemente herunterladen (nur Windows) oder besuchen Sie die Website https://library.techsmith.com/ .

Windows:

So fügen Sie die heruntergeladenen Windows-Medienelemente zur Bibliothek hinzu:

  • LIBZIP-Dateien: Doppelklicken Sie auf die .libzip-Datei.
  • Zip-Dateien: Entpacken Sie den Ordner. Wählen Sie in Camtasia die Option Importieren > Medien .

Mac:

Um die heruntergeladenen Mac-Elemente zu öffnen, doppelklicken Sie auf die .cmproj-Datei.

Elemente weitergeben

(Nur Windows)

Um Ihre Camtasia-Elemente mit anderen zu teilen, erstellen Sie eine gezippte Bibliotheksdatei (.libzip).

  1. Wählen Sie in der Bibliothek das gewünschte Element bzw. den gewünschten Ordner per Mausklick aus.
    • Um mehrere Elemente auszuwählen, halten Sie die Taste STRG gedrückt und klicken Sie sie nacheinander an.
    • Wenn Sie die gesamte Bibliothek auswählen möchten, wählen Sie keine Elemente oder Ordner aus.
  2. Wählen Sie Datei > Bibliothek > Ausgewählte Elemente exportieren .
  3. Geben Sie einen Namen und einen Speicherort für die Datei ein.
  4. Klicken Sie auf OK .

Um die Elemente in einer anderen Camtasia-Instanz zu öffnen, doppelklicken Sie auf die .libzip-Datei.

Element aus der Bibliothek löschen

Rechtsklicken Sie auf das ausgewählte Element und wählen Sie Aus Bibliothek entfernen .

Wenn das Element auf der Timeline verwendet wird, kann es nicht aus der Bibliothek gelöscht werden.

Ordner löschen

Rechtsklicken Sie auf den ausgewählten Ordner und wählen Sie Aus Bibliothek entfernen .

Wenn der Ordner Elemente enthält, die auf der Timeline verwendet werden, kann er nicht aus der Bibliothek gelöscht werden.

Bibliothek bereinigen

Ungültige Verknüpfungen aus der Bibliothek entfernen, die Inhalte neu indizieren und die Ordner aktualisieren. Wenn Sie häufig Elemente zur Bibliothek hinzufügen, daraus löschen und darin verschieben, sollten Sie diese Option als Wartungsmaßnahme regelmäßig ausführen.

Wählen Sie Bearbeiten > Einstellungen > Registerkarte Erweitert > Bibliothek bereinigen .

Elemente in die Bibliothek kopieren oder dort verlinken

Wenn Sie ein Element in die Bibliothek aufnehmen, fügt Camtasia es entweder als physische Dateikopie oder als Link zu der betreffenden Originaldatei hinzu. Um das Standardverfahren für das Hinzufügen von Elementen zu ändern, wählen Sie Bearbeiten > Optionen > Registerkarte Erweitert > Bereich Bibliotheksinhalt .

  • In Bibliothek kopieren: Eine Kopie des Elements in der Bibliothek speichern. Kopierte Elemente vergrößern den Umfang von Camtasia-Projektdateien. Deshalb sollten nur Elemente in die Bibliothek kopiert werden, die zur Verwendung in mehreren Projekten vorgesehen sind. Für Dateien, die nur im aktuellen Projekt benötigt werden, verwenden Sie stattdessen die Clip-Auswahl.
  • Inhalt verlinken: In der Bibliothek wird ein Link zu der auf der lokalen Festplatte oder im Netzwerk gespeicherten Originaldatei des Elements angelegt. Wenn das Element von seinem ursprünglichen Speicherort verschoben wird, können dadurch Projekte beeinträchtigt werden, die auf die betreffende Elementdatei verlinken. Speichern Sie die Elementdateien deshalb an einem Ort, an dem sie nicht verschoben oder versehentlich gelöscht werden können.

Haben Sie gefunden, wonach Sie gesucht haben? Geben Sie uns Feedback .

War dieser Beitrag hilfreich?
1 von 1 fanden dies hilfreich