Camtasia (Windows): Die Wiedergabe ist ruckelig oder nicht synchron.

Problem

Während der Bearbeitung in Camtasia erscheint die Chronik- und/oder Canvas-Vorschau abgehackt, verzögert oder nicht synchron.

Lösung

Option 1: Aktualisieren Sie Camtasia

Um Camtasia zu aktualisieren, wählen Sie Hilfe > Nach Updates suchen aus. Updates können auch von der TechSmith-Downloadseite heruntergeladen werden.

Option 2: Stellen Sie den Computer in den Hochleistungsmodus

Wechseln Sie die Energieoptionen Ihres Computers auf Hochleistung:

Option 2: Wechseln Sie Camtasia auf Nur Software-Modus

  1. Wählen Sie Bearbeiten > Voreinstellungen > Erweitert.
  2. Wählen Sie in der Dropdown -Liste Hardwarebeschleunigung die Option Nur Software verwenden aus.
    2016-09-14_8-37-50.png
  3. Klicken Sie auf OK.
  4. Starten Sie Camtasia neu.

Option 3: Vergleichen Sie Bearbeitungsabmessungen und Medienabmessungen

Wenn die Bearbeitungsdimensionen den Quelldatendimensionen entsprechen, wird die Leistung verbessert, da Camtasia die Medien nicht so stark skalieren werden muss. Dies gilt für Videos und Bilder. Weitere Informationen finden Sie in unserem Lernprogramm " Getting Crisp, Clear Screen-Video" .

Um die Quellmediendimensionen anzuzeigen, klicken Sie mit der rechten Maustaste auf die Datei im Medienfenster und wählen Sie Eigenschaften (Camtasia 9 und höher) oder Details (Camtasia 8) aus.

Um die Projektbearbeitungsdimensionen anzuzeigen, wählen Sie in Camtasia und höher Datei > Projekteinstellungen > Leinwanddimensionen. Sehen Sie In Camtasia 8 das Beispiel unten.

Option 4: Senken Sie die Bitrate

Videodateien mit extrem hohen Bitraten können zu Leistungsproblemen führen. Für die meisten Benutzer ist normalerweise nichts über 20 Mbps (20.000 Kbps) erforderlich. Um die Bitrate zu reduzieren, konvertieren Sie das Video mit Handbrake in MP4:

Laden Sie Handbrake herunter und sehen Sie sich das folgende Tutorial an, um zu erfahren, wie Sie die Datei mit Handbrake in MP4 konvertieren können

Option 5: Überprüfen Sie die Systemspezifikationen

Um die Wiedergabeleistung optimal zu nutzen, sollten Sie eine Maschine, welche die von uns empfohlenen Spezifikationen oder höher als unsere Systemanforderungen erfüllt, verwenden. In diesem Supportartikel finden Sie Richtlinien zum Arbeiten mit bestimmten Inhalten.

Option 6: Quellmedienspeicherort

Das Importieren von Inhalten von externen Festplatten oder Netzlaufwerken kann zu Leistungsproblemen führen. Wenn Sie dies getan haben, können Sie Ihr Projekt als ZIP-Datei exportieren und von Ihrer internen Festplatte erneut importieren:

  1. Wählen Sie Datei > Als ZIP exportieren...
  2. Wählen Sie einen Ordner auf Ihrer lokalen Festplatte, um die ZIP-Datei zu speichern.
  3. Wählen Sie die Option zum Einschließen aller Dateien aus dem Medienfach in zip.
  4. Klicken Sie auf OK.
  5. Suchen Sie nach der gerade erstellten ZIP-Datei, entpacken Sie sie und öffnen Sie die Projektdatei.