Welche Version von Windows ist für TechSmith-Produkte erforderlich?

Windows 10 N (Build 1809) wird bis zur Veröffentlichung des Media Foundation Pack für Build 1809 vorläufig noch nicht unterstützt

  Snagit Camtasia Klassisch Relay Recorder Neu Relay Recorder Relay-Server Morae
Windows 7 9.1.3 oder später 6.0.3 oder später 1.2.0 oder später 1.0.0 oder später N/A 3.0.0 oder später
Windows 8.1 11.1.0 oder später 8.0.3 oder später 4.2.0 oder später 1.0.0 oder später N/A 3.3.2 oder später
Windows 10 (Build 1507) 12.4.1 – 13.1.5 8.6.0 4.4.3 oder später 1.0.0 oder später N/A 3.3.4 oder später
Windows 10 (Build 1511) 12.4.1 – 13.1.5 8.6.0 oder später 4.4.3 oder später 1.0.0 oder später N/A 3.3.4 oder später
Windows 10 (Build 1607) 13.0.0 oder später 8.6.0 oder später 4.4.3 oder später 1.0.0 oder später N/A 3.3.4 oder später
Windows 10 (Build 1703) 13.0.0 oder später 9.0.0 oder später 4.4.3 oder später 1.0.0 oder später N/A 3.3.4 oder später
Windows 10 (Build 1709) 13.0.0 oder später 9.0.0 oder später 4.4.3 oder später 1.0.3 oder später N/A 3.3.4 oder später
Windows 10 (Build 1803) 2018.0.0 oder später 9.0.0 oder später 4.4.3 oder später 1.0.3 oder später N/A 3.3.4 oder später
Windows 10 (Build 1809) 2018.2.2 oder später 2018.0.5 oder später 5.1.5 oder später 1.0.3 oder später N/A 3.3.4 oder später
Windows Server 2008 R2 Nicht unterstützt Nicht unterstützt N/A N/A 2.0.0 – 5.1.4 Nicht unterstützt
Windows Server 2012 R2 12.4.1 oder später Nicht unterstützt N/A N/A 4.4.0 oder später Nicht unterstützt
Windows Server 2016 2018.0.0 oder später Nicht unterstützt N/A N/A 5.1.4 oder später Nicht unterstützt

Wie Überprüfen Sie Windows 10 Build