Manage Library Assets

The Library is not available on Camtasia Mac.

The Library stores downloaded or saved assets such as intros, animated backgrounds, icons, lower thirds, and music to use across your Camtasia projects.

 

To open the Library:

  1. Click the Media tab.
    MediaButton.png
  2. Click the Library sub-tab.
    LibraryTab.png
  3. Drag an asset from the Library onto the timeline to add to your video.

 

Working with Library Assets

Preview a Library asset

(Windows only)

Double-click the asset or group in the Library. A preview window appears.
Edit an asset
  1. Click to select an asset or group on the timeline.
  2. The Quick Properties appear on the right-side of the screen. Edit the desired properties.

Add an asset to the Library

(Windows only)

  1. Right-click an asset or group on the timeline and select Add to Library.
  2. Enter an asset name.
  3. The asset is added to the Library. Drag to move the asset to the desired location in the Library.
Add a folder
  1. Right-click in a blank area in the Library and select New Folder.
  2. Enter a name for the folder.

Subfolders are not supported in the Library.

Download more assets

To download additional royalty free assets such as intros, icons, and music, select File > Library > Download More Assets (Windows only) or visit https://library.techsmith.com/.

 

Windows: 

To add the downloaded Windows assets into the Library:

  • LIBZIP files: Double-click the .libzip file.
  • Zipped files: Unzip the folder. In Camtasia, select Import > Media.

Mac:

To open the downloaded Mac assets, double-click the .cmproj file.

Share assets

(Windows Only)

Create a zipped library file (.libzip) to share your Camtasia assets with others.

  1. In the Library, click to select an asset or folder to share.
    • Ctrl+click to select multiple assets.
    • To select the entire Library, do not select any assets or folders.
  2. Select File > Library > Export Selected Assets.
  3. Enter a name and location for the file.
  4. Click OK.

To open the assets in another instance of Camtasia, double-click the .libzip file.

Delete an asset from the Library

Right-click the asset and select Delete from Library.

If the asset is used on the timeline, the asset cannot be deleted from the Library.

Delete a folder

Right-click the folder and select Delete from Library.

If the folder contains assets used on the timeline, the folder cannot be deleted from the Library.

Clean up Library

Remove broken links, rebuild the Library index, and update folders. It is recommended to regularly perform this maintenance if you frequently add, delete, and move assets within the Library.

 

Select Edit > Preferences > Advanced tab > Clean Up Library.

Copy or link assets to Library

When you add an asset to the Library, Camtasia adds a copy of the asset or a link to the asset file. To change the default method for adding assets, select Edit > Preferences > Advanced tab > Library Content group box.

  • Copy: Save a copy of the asset to the Library. Copied assets can increase the file size of Camtasia projects. It is recommended to only copy assets used across projects. Use the Media Bin to store assets only needed in the current project.
  • Link: Link to the original asset file on a hard drive or network location. Moving the asset from its original location can break projects that link to those asset files. Make sure to save assets in a location where they will not be moved or accidentally deleted.

 

Did you find what you were looking for? Provide feedback.

Was this article helpful?
2 out of 3 found this helpful