Camtasia (Windows): Must have PowerPoint 2010 or later to import Presentation

Problem

As you import a PowerPoint presentation into Camtasia you receive an error stating you must have PowerPoint 2010 or later installed.

Solution

This error can occur if you are running the Click To Run Version of PowerPoint or the Microsoft Store version. In order to determine if this is the case, in PowerPoint click on File > Account. See the images below for examples. If you are indeed running either of these versions, then you'd need to install a desktop version of PowerPoint.

2017-09-19_12-57-35.png

powerpoint2.jpg