Camtasia (Windows): You Are Currently Running a Previous Version of .NET

Problem

This error message appears in Camtasia: "You are currently running a previous version of .NET Framework which may cause Camtasia to crash. It is required to install .NET Framework version 4.6 or later before running Camtasia."

image.png

Solution

Install .NET Framework 4.7 from Microsoft.