Camtasia (Windows): You are currently running a previous version of .NET

Problem

You are currently running a previous version of .NET Framework which may cause Camtasi to crash.  It jis required to install .NET Framework version 4.6 or later before running Camtasia.

image.png

Solution

You can install the .NET 4.7 from here.

Was this article helpful?
0 out of 0 found this helpful