TechSmith Relay: Support for the Previous Version of the YouTube Plugin

Beginning with the TechSmith Relay 4.4.0 release, the previous version of the YouTube Plugin has been deprecated.   Due to changes in the YouTube API, it is recommended that publishing destinations that utilize this plugin be immediately upgraded to use the latest version, which supports the new OAuth2 and the YouTube Data API(v3) standards.

For information regarding the setup of the new YouTube plugin, please see the following article.  In an effort to continually improve the ability of TechSmith Relay to publish to many types of destinations, we welcome feedback and suggestions regarding the updated functionality on our plugins.

Was this article helpful?
0 out of 0 found this helpful