Snagit (Mac): Sparkle MITM Vulnerability

Problem

We are aware of the recently discovered vulnerability in the Sparkle update framework, utilized by our Mac software. Our development teams are actively working towards a fix, and we hope to have an updated version of Snagit for Mac as soon as we can.

Solution

UPDATE

As of March 8, 2016 we have released an update for Snagit (Mac) that addresses the Sparkle MITM vulnerability (Snagit for Mac version 3.3.7). You can download the update by opening Snagit and going to the Snagit menu and choosing "Check for Updates" as seen below.

Was this article helpful?
1 out of 1 found this helpful