Camtasia (Mac): Sparkle MITM Vulnerability

Problem

The Sparkle MITM vulnerability framework was discovered on the Mac software.

Solution

This is a known issue that is fixed in Camtasia (Mac) 2.10.5 and later. Select Camtasia 2 > Check for Updates in Camtasia to install the latest version.