Snagit 13 - Where Is It Now?

You asked, we answered. This guide provides a list of the features most frequently asked, "Where is it now in Snagit 13?"

 

If the Snagit 12 feature is not listed, please submit your questions to our community here.

 

Capture

Snagit 12Snagit 13

OneClick tab

OneClick tab appears at the top of the screen. The capture options expand as you hover the cursor over the blue bar.

 

 

 

 

 

 

 

 

OneClick tab

The Capture window is the default interface for displaying the capture options. It appears as a floating window.

To turn on OneClick, select Capture window > View > OneClick.

 

To learn more about the Capture window, see Capture Window Overview.

Profiles

OneClick tab > View Profiles button

 

 

 

 

 

 

 

 

 

 

 

Presets

Profiles are called Presets in Snagit 13. To view the presets, click the Presets button in the bottom-left corner of the Capture window. The list of presets expands below the Capture window.

To import your profiles from Snagit 12 or previous versions, see this support article.

Custom, Region, and Alternative Scroll

OneClick > Presets > Scrolling Profiles

 

 

 

 

 

 

 

Panoramic Scroll

Capture Window > Presets button > Panoramic Scrolling Capture preset

Panoramic capture allows you to manually pan or scroll the content on the screen to capture exactly what you want. It is also a great alternative when the Automatic Scrolling Capture option cannot capture a window.

 

 

Edit

Snagit 12Snagit 13

Tools

Snagit Editor > Tools tab > select a tool.

 

 

 

Tools

Snagit Editor > select a tool from the toolbar.

The tools were moved to the Snagit Editor toolbar. To customize the tools, effects, and commands that appear in the toolbar, select Snagit Editor toolbar > More button > Edit. See Customize the Snagit Editor Toolbar.

 

 

 

 

Quick Access Toolbar

 

Snagit Editor Toolbar

The Quick Access Toolbar was removed from Snagit 13. You can now customize the main toolbar by adding your favorite tools, effects, and commands.

See Customize the Snagit Editor Toolbar.

 

Add a Text Box

Snagit Editor > Tools tab > Callout tool

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add a Text Callout

  1. In Snagit Editor, click to select the Callout tool.
  2. Select a style from the Quick Styles.
  3. To edit the text box style, adjust the tool properties.
  4. Click and drag to draw the text box (callout) on the canvas. 

Add Plain Text

Snagit Editor > Tools tab > Callout tool

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Add Plain Text

  1. In Snagit Editor, click to select the Text tool.
  2. Select a style from the Quick Styles.
  3. In the Properties, set the Line Width to 0 to remove the outline from the text.
  4. Click and drag to draw the text box on the canvas.

Flags

Library > Flags group

 

 

 

 

 

 

 

 

 

 

 

 

 

Tags

Flags were removed from Snagit 13. Flags assigned in previous versions of Snagit are displayed as tags in the Snagit 13 Library.

 

To view the previously assigned flags in Snagit 13, click Tags in the Library Search pane.

 

 

Editor Color Scheme

Snagit Editor > File > Editor Options > General tab > Editor color scheme > Dark or Light

 

Change to Dark Theme

In Snagit 13, the light theme is the default theme. To change to the dark theme, select File > Editor Preferences > General tab > Snagit Theme > Light or Dark.

See Change Your Snagit Theme tutorial.

Open Captures Tray

 

 

 

 

 

Recent Captures Tray

The tray was renamed to Recent Captures Tray in Snagit 13. To show or hide the Recent Captures Tray, click the Recent button in Snagit Editor.

Resize Image

Snagit Editor > Image tab > Resize dropdown > Resize Image option

 

 

Resize Image

To access the Resize Image options, click the Resize dropdown above the Recent Captures Tray.

Vertical Cut Out

Snagit Editor > Image tab > Cut Out dropdown > Vertical Cut Out options

 

 

 

 

 

 

Vertical Cut Out

  1. In the Snagit Editor toolbar, click the More button to display more tools. Click to select the Cut Out tool.
  2. Choose a Vertical Cut Out style from the Quick Styles. The Vertical Cut Out styles appear on the 2nd and 3rd rows in the Quick Styles.

 

 

Effects

Snagit Editor > Image tab > Styles or Modify groups > various effects

 

 

 

 

 

 

 

 

 

Effects

Snagit Editor > Effects tab

Border

Snagit Editor > Image tab > Styles group > Border dropdown

Border

Snagit Editor > Effects tab > Border > Apply button

 

Shadow

Snagit Editor > Image tab > Styles Group > Effects dropdown > Shadow

Shadow

Snagit Editor > Effects tab > Shadow > Apply button

Page Curl

Snagit Editor > Image tab > Styles Group > Effects dropdown > Page Curl

 

 

 

Page Curl

Snagit Editor > Effects tab > Page Cur l> Apply button

Perspective

Snagit Editor > Image tab > Styles Group > Effects dropdown > Perspective

 

Perspective

Snagit Editor > Effects tab > Perspective > select the Perspective option from dropdown > Apply button

Shear

Snagit Editor > Image tab > Styles Group > Effects dropdown > Shear

 

 

Shear

Snagit Editor > Effects tab > Perspective > select the Shear option from dropdown > Apply button

 

Edges

Snagit Editor > Image tab > Styles Group > Edges dropdown

 

 

Edges

Snagit Editor > Effects tab > Perspective > select an option from the Style dropdown > Apply button

 

Grayscale

Snagit Editor > Image tab > Modify group > Grayscale

 

 

 

 

Grayscale

Snagit Editor > Effects tab > Filters > select the Grayscale option from dropdown > Apply button

 

Watermark

Snagit Editor > Image tab > Modify group > Watermark

Watermark

Snagit Editor > Effects tab > Watermark > Apply button

Color Correction

Snagit Editor > Image tab > Modify group > Color Effects dropdown > Color Correction

 

 

Color Adjustment

Snagit Editor > Effects tab > Color Adjustment effect

Invert Colors

Snagit Editor > Image tab > Modify group > Color Effects dropdown > Invert Colors

 

Invert Colors

Snagit Editor > Effects tab > Filters effect > Invert Colors

 

 

 

 

 

Color Substitution

Snagit Editor > Image tab > Modify group > Color Effects dropdown > Color Substitution 

 

  

Color Replacement

Snagit Editor > Effects tab > Color Replacement effect > select Swap from the dropdown

Histo-contrast

Snagit Editor > Image tab > Modify group > Color Effects dropdown > Histo-contrast
 

 

 

Histo-contrast

Snagit Editor > Effects tab > Color Adjustment effect

Spotlight & Magnify

Snagit Editor > Image tab > Modify group > Spotlight & Magnify 

Spotlight & Magnify

  1. Click and drag to make a selection on the canvas.
  2. Select Effects tab > Spotlight & Magnify > Apply button.

Library

Snagit Editor > Library tab

 

 

 

 

 

Library

Snagit Editor > Library button

 

 

 

Did you find what you were looking for? Provide feedback.

Was this article helpful?
9 out of 10 found this helpful