Camtasia (Windows): Camtasia 9 Requires Media Feature Pack for Windows N

Problem

2017-07-12_06-16-49.png

Solution

Camtasia 9 requires the Media Feature Pack to be installed with Windows N.  Download the Media Feature Pack based on your operating system:

Was this article helpful?
25 out of 88 found this helpful