TechSmith Relay: Error during transcription after installing latest Relay Server

After installing the latest release of the TechSmith Relay Server, videos will not transcribe properly.  This is resolved by installing the following pre-requisites which may be missing from the existing Windows Server installation.

"Error: Could not load file or assembly 'XmpClrWrapper.dll' or one of its dependencies. The specified module could not be found."

 

To resolve this behavior, install the following Microsoft Update packages on the Server OS (in this order):

  1. KB2919442: [March 2014]
  2. KB2919355: [April 2014]
  3. KB2999226: [Update for Universal C Runtime in Windows]

Once installed, the TechSmith Relay Server may require a reboot for the update packages to complete installation.

Was this article helpful?
0 out of 0 found this helpful