Techsmith Relay (Hosted): Error 'Whoops Sorry, something unexpected happened'

Problem

 

I am receiving the error "Whoops Sorry, something unexpected happened. Please try refreshing the page. If that doesn't work, please let us know on our support site."

 

Snag_1efebb13.png

 

 

Solution

 

Please try all of the troubleshooting steps below.

 

 

 

Step 1: Test in another browser

 

In instances where there is an issue with the current cached session in your default browser, opening the video from Relay or through your Learning Management System (LMS) in another browser can help. For a list of supported browsers, please see the following link here.

  

 

Step 2: Open video or LMS content in a new Inprivate or Incognito Window

 

We have seen instances were caching issues in the browser or conflicting browser settings may cause issues this error. To troubleshoot this, we recommend loading an Incognito or Inprivate page as a test, to see if that gives the same behavior.

 

For details on opening an Incognito or Inprivate browser window for Google Chrome, Mozilla Firefox, Internet Explorer 11, and Apple Safari, please see the article here.

 

 

Step 3: Test another Relay video

 

It is possible the issue may be related to a single video. To verify this, try viewing another video from your TechSmith Relay Site or in your LMS, to see if that experiences the same issues.

 

 

 

 

Option 4: Verify you are using the correct email

 

In order to get access to the TechSmith Relay system, users need to be authenticating using an email that is accepted by their Relay site. This should be an email assigned by your Institution for educational purposes.

 

If you are currently signing into the Relay site directly or have your LMS primary email set to an email that was not provided by your Institution when receiving this message, try using an email provided by your Institution to see if that helps.

 

 

 Option 5: Open a support ticket

 

If the suggestions listed above do not resolve the issue, please open a ticket with the support team with the following information:

 

  • HAR  Log (HTTPS Archive Report) with the user reproducing the issue. Here is how to generate a HAR Log
  • link(s) to video
  • user(s) experiencing issues
  • step to reproduce the issue

 

If the user is unable to generate a HAR Log or is unable to reproduce the issue while trying to collect the HAR Log, getting as precise a time as possible (at least a 15 minute range) that the issue occurred.

 

Click the following link to open a suppor ticket.