Snagit (Windows): CVE-2019-13382

Problem

How to address the CVE-2019-13382 vulnerability in Snagit.

Solution

To address CVE-2019-13382, please update to Snagit 2019.1.3 (or later), 2018.2.4, or 13.1.7. To update Snagit, click Help > Check for updates in Snagit.

Users Who Are Unable to Update

CVE-2019-13382 can also be addressed by disabling the TechSmith Uploader Service. To disable the service, follow the steps in this support article: Snagit (Windows): TechSmith Uploader Service