Create and Edit Video Templates

Create and share a video template to help video collaborators quickly build consistent and professional videos.

Create a Video Template

Create a new project or update an existing project to save as a video template. Include common enhancements such as:

Asset Description
Placeholders Placeholders guide video creators on the type of content to replace in your template. Placeholders preserve the canvas position, transitions, effects, audio points, and animations when possible.
Intros Animations to introduce a video or scene.
Motion Backgrounds Video clips to use as a background or scene in a video.
Lower Thirds Overlay animations and text to introduce a speaker or scene in a video.
Effects
  • Short clips with an alpha channel to accent media.
Outros Animations to end a video or scene.
Device Frames Computer or mobile device frames to provide context around an image or video clip.

To download assets and pre-made templates, see Download TechSmith Assets for Camtasia.

 

  1. Select File > New Project.
  2. Build a video and make the desired edits.
  3. To add a placeholder, drag the cursor to the desired location on the timeline and select Edit > Add Placeholder or press P.
    Placeholder on timeline
  4. Camtasia adds the placeholder to the timeline. In the Properties panel, enter a title and an optional note to instruct video creators on the type of content or media specifications for replacing the clip.
    Placeholder Properties
  5. To save the project as a template, select File > Save Project as Template.
    To customize the thumbnail for the template in the Template Manager, place the playhead at the desired location on the timeline before saving or exporting.
  6. Enter a template name and click Save.

To share the video template, see Share a Video Template.

 

Edit a Video Template

Ensure video creators maintain your video standards by updating your video templates with the latest branding, logos, and other video updates.

  1. Select File > Mange Templates.
  2. To select a template to edit in the Template Manager:
    • Click to select a template from the list and click New from Template.
    • Click Add template symbol to select a template file (.camtemplate) from your computer and click Open.
      Template Manager
  3. Make the desired edits.
  4. Select File > Save Project as Template.
  5. Enter a template name and click Save.
    Use the same file name to replace the current template or add a number to the end of the file name to designate the template version.

To share the video template, see Share a Video Template.

 

Share a Video Template

Export a template (.camtemplate) or add the template, source files, and media to a Camtasia Package (.campackage) to share with others.

  1. Open a saved template in Camtasia Editor.

  2. Select File > Export > Template.
    To customize the thumbnail for the template in the Template Manager, drag the playhead to the desired location on the timeline before saving or exporting.
  3. Browse to a location and enter a file name.
  4. Click Save.

Camtasia exports a template (.camtemplate). To build a new video from this template, see Create a Video from a Template.

 

Did you find what you were looking for? Provide feedback.