Edit Audio and Mistakes

TechSmith Audiate automatically transcribes the words recorded in a voice-over or imported in a .wav file on the screen. Clean up your narration to create smooth, professional voice clips.

  • Use text-based editing to quickly remove words or edit mistakes, such as "ums" or "ahs".
  • Edit the transcription and correct words to create captions.

 

Edit the Audio

To create professional audio clips, use Audiate to correct mistakes, pauses, and remove hesitations, such as "ums" and "ahs."

Apply an Audio Effect

Apply effects to improve tones, remove background sounds, and adjust volume levels in the recording.

See Improve Audio with Effects.

Remove Hesitations

Dots in the transcription represent hesitations, such as "ums" and "ahs."

  • To remove a hesitation, click a dot in the transcription and press the Delete key.
  • To remove all, select Edit > Delete All Hesitations.

Remove a Pause

Dashes in the transcription represent pauses.

Click to select a dash in the transcription and press the Delete key.

Remove a Word

Remove incorrect or unnecessary words from the audio.

Click to select a word in the transcription, press the Delete key. The word is removed from the audio and the transcription.

Remove a Selection

Remove extra or unnecessary phrases from the audio.

  1. Click and drag to select an audio segment.
  2. Press the Delete key.

The selection is removed from the audio and the transcription.

Silence Audio Selection

Silence or mute a segment in the audio.

  1. Click to select a word or click and drag to select an audio segment.
  2. Click the Silence Audio button or press Ctrl+Delete (Windows) or Command+Delete (Mac).

The text selection changes to white indicating the audio has been silenced for the duration of the selection.

Add a Pause

When deleting words or audio segments, consider adding a pause before or after to provide a natural pause in the audio.

 

  1. Click to select a location in the transcription.
  2. Right-click the selection and select Insert Silence Before or Insert Silence After or press a keyboard shortcut:
    • Insert Silence Before: Ctrl+comma (Windows) and Command+comma (Mac)
    • Insert Silence After: Ctrl+period (Windows) and Command+period (Mac)

Audiate adds a half second of silence before or after the selection.

View the Audio Waveform Editor

For precise audio editing, open the audio waveform editor.

  1. Click the Waveform Editor button or press Ctrl+1 to show or hide the audio waveform.
  2. Drag the Zoom slider to adjust the scale of the waveform display.

To export the edited audio as a WAV file to use in TechSmith Camtasia or other applications, click the Export button.

 

Preview the Audio

During the editing process, play back the audio edits to make sure you have the desired effect and quality.

  1. Click to select a location in the audio transcription.
  2. Click the Play button or press the Tab key to play the audio back from the selected location.
  3. Click the Pause button or press the Tab key to pause the audio play back.

 

Edit the Transcription

To edit the transcription text that appears when you export a script (.txt) or caption (.srt) file, complete the following:

Edit Word(s) in the Transcription

If a word or phrase is incorrect or mispelled, you can edit the word in the transcription.

Edit a Word:

  1. Double-click the word to edit.
  2. Type the correct word and click OK.

 

Edit a Phrase:

  1. Click and drag to select the words in the transcription.
  2. Right-click and select Combine into Custom Word.
  3. Type the correct word or phrase and click OK.

 

To export a script or caption file to use in TechSmith Camtasia or other applications:

  • Export SRT Caption File: Select > File > Export Script > Save as type > Subtitles (SRT).
  • Export a Script: Select File > Export Script > Save as type > Text files.

 

Did you find what you were looking for? Provide feedback.