The TechSmith User Community is closing on January 3rd, 2024, and the ability to create new posts or add comments has been disabled. To learn more about alternative support options, visit our Support Center. Product feedback can be submitted here.

How to stop the editor from automatically starting / popping up whenever I copy an image?

Comments

2 comments

  • Sage M.

    Hello,

    Sorry for the inconvenience! Could you provide more details on how exactly you are copying an image when Editor pops up? What are you clicking on or what keys are you pressing?

    I have a couple ideas that may help fix your problem, but more details could help narrow down the issue.

     

    First idea, toggle off the option "Preview in Editor". This is found in the Capture window in the All-in-One, Image, and Video tabs.



    Second idea is to toggle off the setting "Open screenshots copied from system tools". This is found in File > Capture Preferences > Capture tab

    0
  • Ginobope

    Hello, 

    Thank you very much for your guidance. I have turned off all the toggles of preview in Editor mentioned in your first option, and hence my confusion that the editor still keeps popping up.

    The second option solved the problem.

    Thank you very much!

     

    1

Please sign in to leave a comment.