Double-speed Audio output

Comments

32 comments

  • Dave O'Rourke
    Which product?
    0
  • Richbizcoach
    Camtasia for Mac
    0
  • Dave O'Rourke
    Ok, I've tagged this post as Camtasia for Mac in the lower right. This helps it get seen by the C:Mac team.

    I found this article on our support site that sounds like it might be related: http://techsmith.custhelp.com/app/ans...

    If that doesn't help, please open a support ticket at http://support.techsmith.com and someone from our TechSupport staff will follow up with you by email to help.

    Hope this helps.
    0
  • Bill Heldman
    Hi There;

    I have this problem as well, and I use a Windows 7 PC (a relatively new box with ample CPU and RAM).

    Problem is, it's intermittent. Sometimes it happens twice in a row, other times just once. I reboot and the problem fixes itself. Is there a setting I need to make to stop this activity?
    0
  • Dave O'Rourke
    Bill,

    The Camtasia Studio product on Windows does have a clip speed feature. Perhaps that has been applied? Here's a tutorial on clip speed: http://www.techsmith.com/tutorial-cam...

    If that's not it, then it's not something I've seen, and it's going to take some one-on-one troubleshooting to get to the root of it. The best way for us to help you is for you to get in touch with our TechSupport staff by submitting a question at http://support.techsmith.com

    Hope this helps.
    0
  • Brian Rowe
    I am having this same issue in 8.4.4 on Windows.  When i record audio via Record the screen it is speed up 200 % .  Adjusting clip speed does not fix this as I can only move it down to 50% which is still too fast.

    Brian Rowe
    Northwest Justice Project
    0
  • Brian Rowe
    The same issue occurs via the "voice narration" recordings
    0
  • simon.gemmell
    I am getting the same issue, windows 7. Makes the product pretty much unusable for doing screen casts.
    0
  • knausk
    Same issue here, Windows 8.1, Camtasia 8.4. Playback is at least 200% for audio and yet the clip speed says 100% for both audio clip speed and video clip speed. None of the technical people seem to have an answer from Camtasia and the link David O'Rouke provided is broken. http://techsmith.custhelp.com/app/ans... 
    0
  • Robert R.
    Hi, Knausk!

    Are you working with Camtasia Recorder files or are you importing media files from a different source?

    If they are Camtasia Recorder files (a.k.a. TREC files), what type of audio are you recording, a microphone or the system audio? If you are recording a microphone, what type of microphone are you recording? Is it a USB or analog microphone? Is it wireless / bluetooth? Are you using a audio interface (such as pre-amp or mixer)? One thing to note about audio interfaces is that they are not officially supported by Camtasia Studio. If you right click on the speaker icon in the lower right corner of the screen (see: http://screencast.com/t/xAyKRlbJG6ha ) and you go to "Recording Devices" then double click on your microphone of choice and choose the "Advanced" tab in the window that appears, what options are selected (see: http://screencast.com/t/0HHinYdX76 )?
    0
  • Jim BombDiggity Pross
    I had this same problem and started doing any weird thing I could think of. It finally worked when I launched Camtasia Studio FIRST, and then clicked Record My Screen. I had the problem when I was just launching the Camtasia recorder. Hope this helps someone!
    0
  • Dan Heisman
    I have this problem too in Camtasia Version 9.1.5 on Windows 10. Sometimes when I do a "new recording" it records the sound three times faster than the audio (I call this the "Alvin problem" because then my audio sounds like Alvin and the Chipmunks).  It is sporadic and occurs quite often when I close Camtasia and then open it to do a recording. It just happened when Camtasia was already open, ruining my 27 minute video (because there is only 9 minutes of fast audio).  I alerted Camtasia to this problem a couple years ago and the tech support said he never heard of it.
    0
  • Dan Heisman
    Correction "...it records the audio three times faster than the video..." Note: I have experienced this problem sporadically at least 100 times over the past 10 years through different versions of Camtasia and Windows.
    0
  • stephensterry853
    You mentioned you alerted tech support.
    Did you open a support ticket and work with them?
    If so, what did they tell you?
    I'm curious as this has never happened to me.
    0
  • Dan Heisman
    Thanks. It's been a couple years since I contacted them. I can't remember if he wrote a ticket but he said he had never heard of this problem and was not aware of any fix. I think he intimated that since I was the only one who had experienced it (obviously not; see this thread), it may be a problem on my end.  See my comment below about it occurring over 3 completely different computer systems I have had in the past several years.
    0
  • Rickstone1975
    It would be interesting to see the audio specs for all those encountering this issue. Who knows, you may all discover that everyone experiencing it is using the same brand of sound card or something.
    0
  • Dan Heisman
    Thanks for the thought. I have had this "Alvin" issue over at least 3 different computers from 3 different manufacturers and very likely 3 different sound cards, so I don't think it's related to that.
    0
  • davemill
    Dan, you mentioned three versions of Windows. This is the Mac Camtasia forum.
    0
  • stephensterry853
    Dan, 
    I would contact tech support again
    Alert them of the history of this problem and say you want a solution this time.
    At the very least, they should request/collect some system information from you. To try  and track down a cause.
    SnagIt 9 support expires 6/18/2020.

    This is a Free Service............... Submit a ticket

           https://support.techsmith.com/hc/en-us/requests/new

    0
  • Dan Heisman
    Dave, Thanks. I just googled this problem and it came up here so I posted. But it is noteworthy that this problem occurs in multiple operating systems.

    Joe: Thanks.  I gave up on customer support for this problem. They really didn't seem to interested and you can see this is an old thread without a solution from tech support.  What I do is make a 10 second video and if it doesn't have the problem I cross my finger and hope the next one does not either. That usually works.
    0
  • Dan Heisman
    Here is what Camtasia shows the audio file vs the video file when it records the audio at 3x the video. You can see the audio file (on top) is 1/3 the length:
    0
  • Rickstone1975
    Interesting. It makes me wonder if it would sound normal and match the video if you applied a clip speed effect to the audio part and stretch the duration to match the video part.
    0
  • Dan Heisman
    Thanks. I tried doing that but I am not an expert on the details and I could find no way to stretch it 3-1. When I put a clip on it, it did not stretch it but maybe I just don't understand how that works.  But of course none of that should be necessary; I simply deleted this recording (it was only 10 seconds) and the next one mysteriously (and as always happens) was fine even though I did not change anything.
    0
  • Brian Taylor

    I have recently begun experiencing the same issue outlined here.

    OSX V10.15.7 

    Camtasia 2020.0.10 (113374)

    Using system audio output, which is the MacBook pro audio 

    Sound is pitched up and 2x or 3x regular.

    I've lost recorded audio from more than one conference at work, and I'm so frustrated I'm about to find a different tool. I regret upgrading to Camtasia 2020. I never had problems like this with camtasia 2019.

    I work as a Software Product Manager, and I need tools that just work.

     

    Brian.

    0
  • Brian Taylor

    Can anyone recommend an alternate tool for screen recording, while this is sorted out?

    0
  • GingerBread

    Download Camtasia 2019 and try using it.

    You can activate it with your 2020 key if you don't have access to your 2019 key.

    Download it here. https://www.techsmith.com/download/oldversions 

    You don't have to uninstall 2020.

    Hope this is a solution.

    Ginger

     

     

    0
  • Matteo Mazzeri

    Same problem here! No way to recover because even if you slow down the audio, it keeps the high pitch but slower...  Macos 10.15.7 Camtasia 2020.0.10 (113374) Extremely annoying!

     

    0
  • Rose Mary Lalonde

    Same problem here Mac OS 10.15.7 Camtasia 2020.0.10. I switched to Camtasia from Screenflow (a Mac only roduct). I made the switch because Camtasia can record me on one track and the student on a separate track; however, Camtasia is absolutely RUINING my ability to record online sessions. Between not want to record (counter counts down 3,2,1 but never records) and this Alvin 3x faster audio, I want to throw the product out the back window! Oddly enough, it records my voice in regular time but speeds up the recording of the student's voice. These issues don't happen every time I record but they happen often enough to frustrate and annoy me beyond belief !!!

    0
  • Leif Alton

    You can use the pitch effect to modify the pitch.  That being said, we should address the issue.  I imagine that the sample rate written in the file does not match the actual sample rate that was being recorded.  That would cause the audio to play back differently than it should.  However, I do not think that the recorder changed from Camtasia MAC 2019 to Camtasia MAC 2020.  The rendering engine in the Editor has though (on the MAC side).  So if you've never had this issue on the MAC until updating to 2020, I think you should definitely contact Tech Support at  http://support.techsmith.com and send them a project that contains a TREC with the incorrect audio playback.  They can then forward that to the development team so it can be investigated to find out what the issue is (is the audio recorded incorrectly, or decoded incorrectly) and then repair it.  It is odd that one recording works and the next doesn't, so it would be useful to have 2 recordings in the project (one that is correct and one that is incorrect) that were made without changing any settings, opening any different software or restarting Camtasia.  

    1
  • Rose Mary Lalonde

    Your response is all kinds of ridiculous !!! For starters, I just purchased this product in the last 60 days and never owned 2019. Next, you need to look on your own site where at least 20 people are complaining about this same issue!!! Thirdly, your "pitch" modify DOES NOT WORK for this problem !!!!!!!!!!!!!!!!!!  Fourthly, the fact that this company can sell this product with so many complaints by owners of 2019 and 2020 about the very same problem is criminal !!!!!!!!!!! If I ran my business like that I would not have one. Shame on you !!!!!!

    And, finally, I DID SEND my problem to Tech Support at the address you recommend Thanks for nothing !!!!!!

    -1

Please sign in to leave a comment.