Capture directly to the Editor in Snagit 13?

Completed

Comments

49 comments

  • Kelly Mullins
    Hi Christine,
    Snagit 13 is able to be customized to exactly how you want to capture.

    To turn off the One Click interface so you don't have to choose Image Capture all the time, choose View > Hide One Click.


    Then, with that closed, use the Capture interface to choose how you want to capture.

    So, if you want to use the All in One capture setting that opens the image in the Editor, just choose these options.


    I hope this helps!
    Kelly
    Customer Engagement
    TechSmith
    0
  • Raz1
    Great. Much better that way!
    0
  • i1patrick
    Thank you for this info!  I was really unhappy about that extra step.  I've used SnagIt for many years and consider it a vital tool.  I'm very accustomed to my SnagIt captures going right into the Editor as soon as my capture action is complete.  It's pretty much muscle memory now.  The appearance of that toolbar (and the extra click to make it go away) was enthusiastically unwelcome.
    0
  • Christine
    Perfect, thank you!
    0
  • DeeAnn Lee Gibson
    I agree! I also noticed that I have technical issues with this version. After I get the image, nothing happens. It's so frustrating. It's hit or miss. Today it isn't working right and I need it. Tech support was no help. After a while. It started working on its own. I hate this version.
    0
  • George P Crofton
    I have owned Snagit 8, 9, 10, 11, 13 and now the trial version of 2018. The only problem that I have ever had is with Snagit 2018. I give up on it. The Editor will not load or display, that makes it worthless. I am going to stay with 13 until the bugs are eliminated. I would like the update but ...
    0
  • Annik Stahl
    This did not work for me.

     1. I did  View > Hide one Click
    2. Image > Region > Preview in Editor is on, copy to clipboard is off.

    I perform a capture using my preferred hotkey and while it captures, it sits there until i press the Camera icon to open it in Editor. How can I get the Editor to open automatically ( like it has for EVERY OTHER VERSION of this product)?

    I tried restarting the program and now my hotkeys don't even work.

    I'm beginning to rue the day when I blindly updated and paid $25.
    0
  • Annik Stahl
    0
  • KMDSnagit
    It's nice to know it's so customizable, but I'm on board with the new features. On the fly video or image capture and the ability to change the size of the capture area, all before making the commitment to an image. Thanks
    0
  • romeovoid

    Please instruct me on how to capture 'image' direclty to Editor.  I don't want to have to use the below panel to choose capture mode.

    0
  • José RAMOS
    Also waiting on this. I don't want that extra step to capture something. 
    0
  • i1patrick
    Mostly just make sure when you're in SnagIt, you're capturing images starting from the left middle tab labeled "Image" and turn on "Preview in Editor" on the right.  If you start SnagIt with these two set correctly, it will go to Editor after you capture.
    0
  • Dubie
    If you have One-Click active than just make a image and/or video profile to do what you want to do and use that instead of the big red button.



    Or if you prefer the capture window.



    :)
    0
  • i1patrick
    Yeah, uh no. That always-on One-Click screen booger will never be welcome on any computer I own.  So, aside from that, was there anything incorrect in the advice I provided?
    0
  • Dubie
    To each their own.
    For me working on three monitors now the one-click option gives me the best workflow.
    I hover over the one-click sliver at the edge of the monitor,  click one of my profiles and done.

    This is just my preference. Having the big capture window pop up and then change the settings to have a different type of capture is time wasted thus my comment as a option using different capture profiles unless of course you always do captures the same way all the time then cool.

    Here I primarily use five different ways of captures and without profiles it would suck.

    Never indicated anything wrong with your comment.
    I was just throwing another option out there so others are aware of it.

    all good :)
    0
  • i1patrick
    I can see that. For me, it's that "fly out" action when I'm not looking for it that was a huge annoyance with the One Click thing. 

    I did try your suggestion.  For some reason, it wouldn't let me select an All In One capture type.  Any Preset that uses All In One pulls up that extra little mini-window between capture and editor that a lot of us are trying to avoid.  I edited it to Region capture type and it's fine now.
    0
  • Dubie
    Preset are more for only Image or only Video captures.
    The all-in-one has default settings that are not changeable.

    Click either the Image tab or the Video tab. Not the all-in-one tab.

    Set all your preferences and then click the green save button.
    Name it and/or set a hotkey if so desired.

    Now you  just click your preset or hotkey instead of the red button and make your capture .
    No mini-bar :)
    0
  • romeovoid
    I created a preset but am still presented with that interstitial panel (to chose image or video) before going to the editor.  Can no one from techsmith answer my question?

    I just want to hit my keyboard shortcut, go to the all-in-one selection, then straight to the editor (just like in the good old days).
    0
  • Dubie
    When you create your preset you have use the "Image" or "Video" Tab.
    Not the All-in-one tab. The all-in-one selection is well... Image and video all in one.
    You have to chose.
    The All-In-One is set by default (not changeable)  to show the mini-bar to chose Image or Video.

    Therefore you have to make a preset for just a Image capture or a Video capture.




    New preset: 
    1. Image tab ( or Video tab), 
    2. Type of selection (and any other options you want) ,
    3. Open in Editor turned on.
    4. Click Green Save Preset button.



    Name your preset and add your hotkey



    You should now be able to make your capture with your new preset hotkey without the mini-bar (panel) showing up and your capture will go to the editor.
    0
  • mclendenen
    I agree with romeovoid:
    Even if I am using All-in-One, I do not want to see this thing: 

    If I want to do video, I will use the video preset.  If I want just an image, I'll use the image preset.  If I want pano, I'll use the pano preset.  For All-in-One, I want to either chose my selection area, or click on a scrolling arrow.  After that, take me to the editor!

    If TechSmith wants to add things like this for those that don't know what they want to capture, fine.  But give me a freakin' way to TURN IT OFF!

    Hi-Ho, Hi-Ho...it's back to SnagIt 12 I go...
    0
  • mclendenen
    I agree with romeovoid:
    Even if I am using All-in-One, I do not want to see this thing: 

    If I want to do video, I will use the video preset.  If I want just an image, I'll use the image preset.  If I want pano, I'll use the pano preset.  For All-in-One, I want to either chose my selection area, or click on a scrolling arrow.  After that, take me to the editor!

    If TechSmith wants to add things like this for those that don't know what they want to capture, fine.  But give me a freakin' way to TURN IT OFF!

    Hi-Ho, Hi-Ho...it's back to SnagIt 12 I go...
    0
  • DebNipper
    I have tried all recommendations here and I am still getting the popout to choose. i have hidden the "one click" and done presets and tried everything here...NO it's not working for me. Please send an update TECHSMITH.  I used to love the product now I'm thinking of rolling back to older version!!! ugh. 
    0
  • Rickstone1975
    Hi there

    Can you perhaps record a video showing us your preset settings and how things are working on your end? If we can see first hand, it's possible that we may note where you are going wrong. 

    On my own system I'm using the latest Snagit and I never see the intermediate dialog unless I specifically choose to. It would seem that somewhere along the way you may have missed a configuration step. And that may be easily revealed in a video showing us how you have configured things.

    Cheers... Rick :)
    0
  • DebNipper
    I don't use video much but I will try. 
    0
  • DebNipper
    when i try to capture the video, my capture window goes away. I've used Snagit for almost 7 years...trust me...there's a problem here. 

    I will try to use Snipit tool to  capture my settings and the popup. 
    0
  • DebNipper
    Can you tell me how to capture this? 
    0
  • DebNipper
    0
  • DebNipper
    So those are settings and when I click the print screen button, I get the cross hairs. I choose my area and when I click the popup appears even though the setting is off.  
    0
  • DebNipper
    0
  • Rickstone1975
    Hi there

    Sorry to run off on you. Had a lunch meeting to attend.

    Looks like the issue is that you have the "All in one" selected and you likely just want "Image".



    Cheers... Rick :)
    0

Please sign in to leave a comment.