How do I get back missing toolbars in Snagit Editor?

Completed

Comments

62 comments

  • Mike Curtis
    Hello Gene!
    This one stumped me, and I had to call in reinforcements. I bet somehow the following was clicked in the Quick Access Toolbar as shown here: http://screencast.com/t/uZez7Ujn5HHY

    Mystery solved?
    Mike Curtis
    User Assistance
    0
  • bill
    I don't see the solution??? I'm sure I minimized the toolbar, but don't know how to fix it. I am in desperate need of a solution to this problem becuase I need to use Snagit ASAP, and can't figure out how. Please help!!
    0
  • Mike Curtis
    Hi Bill, are you saying your ribbon is completely gone? Do you not see the quick access toolbar as shown here? http://screencast.com/t/uZez7Ujn5HHY

    If something more serious is going on you might want to open a case with our support team. They can run some diagnostics and perhaps look at your screen to see what's going on.

    You can open a case here: http://techsmith.custhelp.com/app/uti...

    Sorry for the trouble,

    Mike Curtis
    0
  • Gene Looman
    Thanks that solved the problem!!! Have no idea how I did that.
    0
  • Rebecca
    I'm having a similar problem, except I can't see the quick access bar or the ribbon! I tried changing my windows theme--I read that could be the issue. But that didn't change anything. Also, it was working just fine with the windows theme I have for a long time. Any thoughts?

    The only thing I can see is the search on the right, and a small icon in the upper left that allows me to maximize/minimize or close. Please help!!!
    0
  • Richard Ojany
    I have the same problem. No Quick Access bar so no way to fix it.
    0
  • Manny Carvalho
    I'd like to know how that happened as well. I didn't think it was possible. What version is that, 10?

    Try right clicking at the top, particularly on the symbol, and see if anything shows up.
    0
  • Michael
    I have the same problem as Richard Ojany. No toolbar, no ribbon. I am using Snagit 11.

    Help!
    0
  • Debbie Farley
    I have the same problem as Michael and Richard Ojany. No toolbar, no ribbon, I'm also using Snagit 11. I used it yesterday and everything was correct. Today, I did a instruction video and when I went to finish and save, the toolbar was missing.
    0
  • Richard Ojany
    I managed to fix this by exiting Snagit completely - right click on the System Tray icon and choose Exit. Then go to Start/Programs and restart it, and everything was working OK.

    Doesn't make sense, but it worked!

    See attached image.
    0
  • itay
    Thanks Richard, worked for me
    0
  • Dean Trachtenberg
    Worked for me too. Thanks.
    0
  • MoeMozza
    Fantastic, That Worked for me. Thank You Richard
    0
  • Lyn Dean
    thank you - that worked - how bizarre and why did that happen in the first place
    0
  • Shannon Simon
    Thank you! I had the same issue with Snagit 11 and now it is restored!
    0
  • mwoytasczyk

    This is the only thing that worked for me! Thank you. There was no dropdown to click!


    0
  • HelmutLicht
    There usually is a thin blue line at the top of my screen, and when I click on it Snagit appears. At times this thin blue line disappears. Does anybody know how I can get that back, it is soooooo convenient. I usually have to restart my computer to get this particular snagit setup back. Thanks!
    0
  • k.de.win
    Worked for me. Thanks!
    0
  • Kristi
    Thanks! This worked for me, too.
    0
  • Nelson Miranda
    Worked for me as well too... Thanks! 
    0
  • john.fiott
    The only thing that worked for me! Thanks.
    0
  • kara.ripley
    Also worked for me. Thanks!
    0
  • Pascal Masset
    works...close the app via Task Manager and re open the Editor
    0
  • camtasia
    Yup. Worked like a charm. Makes no sense at all, but who cares? :-)
    0
  • Lucia Barbato
    All of my menus and toolbars disappeared.  I tried closing both the Snagit Capture and Editor from the Task Manager, but when I reopened Snagit ... no menus.  I'm dead in the water.
    0
  • Janette Titterton-Nicholson
    Thank you - this was a life saver!!!!
    0
  • Debbie Farley
    That did it, Richard. Thank you for your answer. Very odd, but it did work. I closed Snagit but didn't close it out of the system tray.
    Thanks again.
    0
  • Debbie Farley
    Also, when Snagit reopened, there was an update available.
    0
  • Michael
    I got the same result. After closing out snagit completely, I launched the editor first. The toolbar was back where it was supposed to be.

    ~ Thanks
    0
  • Marc Weiss
    Same thing worked for me. I don't know why it disappeared, but I do know that it happened after I switched to capture as text then went back to all
    0

Please sign in to leave a comment.