Change default "Shrink to Fit" to "Actual Size"?

Completed

Comments

28 comments

  • Kelly Mullins
    Hi,
    In the editor, find this setting and uncheck Shrink to Fit.




    I hope that helps!
    Kelly
    User Assistance
    TechSmith
    0
  • patrocle
    Thanks,
    Looks like by un-checking Shrink to Fit in the tab "view" after capturing something it does open as "actual view"
    0
  • TerryBrandon
    I don't want to change it manually for each single image.  It's a pain in the you know where to have to make that change on every single image I work with.  I want to change it permanently to "Fit to Screen" for every image I capture and every image I have ever captured.  In other words I want the default to be "Fit to Screen".  How do I make that default setting?  And how do I apply that to every image I have ever captured?
    2
  • patrocle
    To have "the actual size" all the time,see bellow settings...
    0
  • jr7138
    Yes, an Editor Preferences for "Fit to Screen" would be best.
    2
  • Jcap
    Every time I capture something it defaults back to "shrink to fit". I hate this and it needs to be fixed with a set option or back to defaulting it this way. This software is worse then Microsoft now....
    0
  • efiongs
    This is really annoying. Please make it sticky or give us an option in Editor preferences.
    1
  • RobertLewis
    I have selected Actual Size Many times and it does Not stick on that setting ever.
    Is there a way to have all captures to Actual Size? Or is that a Bug that will be fixed?
    Thanks
    0
  • nadiamunro
    Yeah I'm having the same issue.... MEGA annoying to have to manually click "actual size" for every single capture.... this needs to be a preference or something.
    1
  • patti.schulz

    Related somewhat to this, how to I keep the font size from changing in a callout?

    I add text, it shrinks.

    I take out text, it gets larger.

    I want to set the text size in point size and keep it, no matter how large or small the box is. I also liked being able to change the font size by line within a callout that existed in version 8. I need spacing between lines but do not want a full line.

    0
  • CassePer
    Could not agree more. It is really annoying having to uncheck "Shrink to Fit" each time the Snagit Editor window is smaller than the captured window.
    1
  • ddooleyia
    I agree what a pain it the butt this is - only on this latest version release.  Never had this issue on the older version.  Should be simple to fix - thanks
    0
  • pjtottle
    Same for me. It's a bit irritating to need to change it for every image I look at.
    1
  • RandyWilson
    +1
    0
  • douglascarey
    This isn't fixed yet???? I too am annoyed 20 times a day by this. Come on Snagit, get your crap together!
    1
  • Emily Maksimovic
    I contacted their Tech Support today and they provided the following solution, and it works (hooray!!):

    Thank you for contacting us. Can you please try completely closing out of Snagit so that it is not running at all? Make sure it is closed by opening your task manager (ctrl + alt + delete) and click on the Processes tab and make sure that Snagit32.exe, SnagitEditor.exe, and SnagPriv.exe are not running.

    Then, please do this:
    -hold the windows key down on your keyboard and hit the R key to open the Run Window. Type regedit and select OK to open the Registry Editor.
    -browse to HKEY_CURRENT_USER\Software\TechSmith\Snagit\13\and Find ShrinkToFitNewDocuments and change that to 0 http://screencast.com/t/n95gFPe0eG
    -Re-open Snagit to see if that worked. 
    0
  • patrocle
    Looks like it works! Will be testing this more in coming days. Thanks for posting the info .
    0
  • ana.deshields
    Awesome! Thanks Emily for taking the time to write this and do the awesome screenshot. Problem fixed!
    0
  • nadiamunro
    wow thank you for this update!!! :) wicked
    0
  • Samara Browne
    I don't see the "ShrinkToFitNetDocuments" key in my Registry under ..\Techsmith\Snagit\13.  Any ideas on why this may be the case?
    0
  • stephensterry853
    "ShrinkToFitNewDocuments"
    Depending on Windows view settings, you might only see part of the title.

    Regards,Joe
    0
  • Samara Browne
    Joe, thank you for your reply. The registry on my machine does not have those keys - see attached screenshot. A re-install looks in order to attempt to resolve this. Thanks.
    0
  • pjtottle
    Great. Thank you, Emily & TechSmith. That's much better. I'd prefer Fit to Screen as my default, but Actual Size is almost as good!
    0
  • gmagana
    OMG TechSmith, please fix this!  It's amazing we have to resort to editing the registry to get rid of this extremely annoying default setting!
    1
  • hldorman
    I can't even edit the registry since I don't have the ShrinkToFitNewDocuments.  Please suggest a fix!
    0
  • phil
    The bug fix works. TechSmith, please make this an option.
    0
  • Marcel
    Many thanks for the registry 'fix'.
    Think that users shouldn't be required to go into the registry though. Either make it an option or have SnagIt 'remember' the last chosen option.
    0
  • Jcoopr3

    These posts were left 2 years ago and still there is no Fit To Screen default option. 

    Agreed that users should not have to edit the registry to get something that should be given on a paid for tool & what about a situation where you're using it at work and you can't edit the registry.  This is a huge time waster & slows down productivity.  Please fix this!

    0

Please sign in to leave a comment.