How do I Remove Callout Text Shadow

Completed

Comments

13 comments

  • terryhatmaker
    If you look at the upper right of your Tool Properties window, there is a Shadow option with a check mark in the lower left box. If you uncheck this, the shadow will go away. The same with your text.


    0
  • terryhatmaker
    I would put the text in separately. There is not a way to turn off one without the other. I am sorry I missed that in your oriypost.
    0
  • eddieb
    Thank-you, I did try that, but it turns the shadow off for both the callout and the text within the callout. I want the text within to not have a shadow but I still want the callout to have a shadow.
    0
  • eddieb
    hmm... This was working as expected just a few days ago. I've been using Snagit for years and the text has never had a shadow.
    0
  • Luke Griffioen
    Hi,

    So sorry about this! This can happen if you paste text into a callout that has a shadow on it. What you can do to fix it is delete the quick style that's giving you shadowed text and then take one of the other default quick styles and change shape/color/etc. to match the one you deleted. That will ensure that the text has no shadow, as expected. Let us know if you have any questions!
    0
  • eddieb
    That did it. Thank you!!

    I've been using Snagit for a while and didn't even think to delete the style and remake. Any chance that a future version will see a Shadow property within the text options for the Callout Tool?

    0
  • Luke Griffioen
    I'm not sure, we haven't gotten too many requests for it, but in cases like this it might be nice!
    0
  • thecollins
    @Luke Griffioen: "then take one of the other default quick styles and change shape/color/etc. to match the one you deleted". Once I make those changes, how do I save it?
    0
  • Luke Griffioen
    Hi,

    If you scroll down in the Quick Styles panel to find the new callout, then just click the + button.

    0
  • ozzgardner
    I am also having an issue with changed functionality. I can no longer add text without it changing it to include a shadow. Adding text separately kind of defeats the purpose of having a text function within the callout.
    0
  • ed-hawco
    I am experiencing this problem today. I have thousands of screenshots marked up with callouts built up over the past few years. In all cases they use the same quick style in which the balloon has the shadow and the text does not. But as of today, if I open one of those .snagproj files, the shadow is applied to the text as well. THIS HAPPENS TO EXISTING CALLOUTS, not just new ones I create.

    Here's the important thing: yesterday I upgraded to Mojave.

    That's the only change. Can it be that Mojave somehow interprets the callout shadow setting differently?

    I tried updating to the latest build (4.1.10) but that did not fix it.

    I cannot impress upon you how urgent it is to fix this. I have thousands of screenshots, with thousands of callouts that are all RUINED. It will take weeks for me to workaround this if you don't fix it. To make things worse, I am currently in the process of changing the text on hundreds if callouts because we are in the middle of a translation project, so every screenshot has a corresponding French and Spanish version. I need to get that French and Spanish text into those callouts ASAP!!!

    Please fix! Surely I'm not the only one with this problem!


    0
  • Luke Griffioen
    Hi,

    Sorry about this! It's fixed in 2019.0.1 and we have a fix coming soon for 2018. I'm not sure if we have an update coming for version 4, I'll have to check when we reopen from the holidays.
    0
  • Luke Griffioen
    Hi,

    This issue is now fixed for the 2018 series in our 2018.2.5 update.
    0

Please sign in to leave a comment.