not seeing bottom of timeline Camtasia for mac

Comments

15 comments

  • William E Raymond
    There are two ways you can see all the tracks. One option is to use up more screen real-estate by increasing the surface area of the tracks. Click-and-drag the line just about the zoom control.

    The other option is to scroll around the timeline by putting your mouse in the timeline and then doing a basic scrolling action (two-fingered swipe up and down on the trackpad or magic mouse).


    0
  • bishopmark
    Thanks for taking the time to make suggestions, but I had tried both of these things. Neither make a difference. The problem is not that I can't see more tracks. The problem is that no matter what I do, I can't see below the middle of Track 1. 
    0
  • William E Raymond
    Yeah this one is lost on me. I had hoped the recommendations I provided would help. Perhaps you need to quit and reopen? Or maybe adjust your screen resolution. I have had odd things happen on certain resolutions on the Mac so maybe worth a shot (quit and restart after each test).
    0
  • Rickstone1975
    Perhaps I'm donning the Captain Obvious suit here, but could it be the solution is as simple as resizing the Camtasia window?

    I've seen similar things on the PC side. I know the Mac is different, but on the PC side of things, I'm able to run applications full screen or in a smaller window. I have my taskbar set to auto hide. (I'm not sure, but I *THINK* I've heard Mac users say this is the "dock"?) 

    Anyhoo, I've had situations where something (Gawd only knows what) change on my setup that resolves once I restart Windows. But when it happens, I find apps like Camtasia have this issue where the taskbar ends up covering part of the application and I cannot see it all.

    And when that happens, I can generally resize Camtasia so the bottom of the window is no longer behind this area but just above it.

    Cheers... Rick :)
    0
  • wildBillMunson
    I didn't have this issue in Camtasia for Mac 3, but now that I've upgraded to 2019 I am seeing this issue. I can only see the top half of track 1, making it useless. The workaround is just turn off track 1 and start building from track 2.
    0
  • lucsim
    Yes I don't understand this , I also find this irritating and wonder how difficult it can be to just code some spacing below it?!
    0
  • davemill
    Not seeing the problem. Video attached. 
    OSX 10.12.6
    Camtasia 2019.0.5

    0
  • lucsim
    So I hadn't tried it on my new Macbook Pro (2018) and surprisingly there is even a scrollbar below the first track wow! but on my older Macbook white (2010) track 1 is only 2/3 visible , I can drag it up but it doesn't remain and no scrollbar below.......so depends on the machine you use and perhaps the OSX - 10.15.4 versus 10.13.6 - but those are both newer than your 10.12.6 so it probably has more to do with the machine...

    0
  • davemill
    @lucsim, @Bill Munson, in my video above, you can see a vertical scroll bar at the bottom-right that scrolls through the track pane. Do you have that scroll bar? 
    0
  • lucsim
    @davemillman No not standard from the beginning only when I start to use 3 or more tracks (both laptops)

    0
  • Grant Christman
    I have the same problem as OP. Half of Track 1 is cut off no matter what I do. I have a late 2013 Macbook Pro running OSX 10.15.4 and the latest version of Camtasia (still in trial).
    I have tried restarting Camtasia, restarting my computer, moving the window to my secondary monitor (an iMac) and resizing, moving the dock. Nothing has helped. I hope a fix is coming.
    0
  • Jennifer May Design

    I have this problem also. Half of Track 1 is cut off no matter what I do.

    0
  • Jennifer May Design

    I figured out what my problem is. It seems that on the Mac version of Camtasia you can make the size of tracks smaller than the minimum needed to see the whole track. So widening the track on the left helps.

    0
  • Michael Richter

    I think the problem is that in the Mac version of Camtasia, you are unable to mirror the waveform. In Windows, you can select the track, go to "Edit," click "Preferences," and check the box that says "Mirror Waveform." 

    If you don't do that, Camtasia defaults to you being able to see only half the waveform: 

    I don't know if Mac plans on making a change or not, but as far as I know, you won't be able to view the entire waveform at this time.

    0
  • jo.battisson

    I have this exact same problem, however, I'm using a Windows 10 laptop with an additional display.  When I open Camtasia on my laptop it displays all tracks and scroll bars, when I move it to my 2nd display I lose the horizontal scroll and two-thirds of track 1.  The workaround is not to use track 1 but it's frustrating because I don't know why this is happening.  Any suggestions would be welcome.

    0

Please sign in to leave a comment.