Problems with uploading to YouTube

Completed

Comments

9 comments

  • Angela Chilcutt
    Thanks Chris!  This seems to have caused an issue in that I can no save a video file.  I only see YouTube and Cancel where the Share option used to be.  Any suggestions?  TIA!
    0
  • Chris Larson
    Did this get resolved for you? It sounds like it got stuck uploading. Everything should be working now! If not, please open a support ticket: https://support.techsmith.com/hc/en-us/requests/new

    Apologies on the delay on this response, I was out of the office and missed this.
    0
  • Gene Bellinger
    Thanks Chris. I'm operational. Will try direct upload again sometime in the future.
    0
  • clynch
    I was just about to upload my first video to YouTube. When I click the SignIn button, it immediately goes to my personal Google account; but I want to log in to my company's YouTube account. The company doesn't have a Google account that I would use to sign in. How can I get Camtasia to "forget" that I accidentally entered information for my personal account, and have it prompt me for the company's YouTube account?
    0
  • koverdev
    Hello,
    I'm having a similar issue. Snagit will upload to Youtube in the 'share' feature, but when trying to upload a Camtasia created recording, a window says that I am not signed in to a Youtube account, and that I must create an account first. In fact, I am signed in with my google address that is connected to my Camtasia account. But I will try to drag the tray to the Youtube upload page. Wish me luck. 
    On another note, why does it take so long to download the MP4 to a computer file, but Youtube can upload it so quickly from that file? 
    0
  • Chris Larson
    Are you using Chrome?

    If so, here's a method I use when dealing with this in apps that use browser-based sign-in (the preferred secure way):
    https://www.screencast.com/t/2EnuUfsClK

    That might help?
    0
  • koverdev
    Just tried the drag and drop of the tray to the youtube upload window - no go. Wah!!!
    0
  • Chris Larson
    Hmm. A couple of things to try:
    1. Drag to your desktop first and then drag that file to YouTube in the browser
    2. If you've made edits in Snagit, make sure to save those first
    0
  • Chris Larson
    Hello all!

    This seems to now have been resolved as of 2 am eastern on Thursday morning. We wanted to give it a day to make sure we were seeing fewer errors. And thankfully, we're seeing everything behaving normally when sharing to YouTube from Snagit.

    Camtasia is making progress with Google and we hope to have it resolved there too as soon as we can.

    If you are still seeing issues, it's best if you open a Support ticket and we'll track it down because it's very likely not related to this more wide-spread outage. https://support.techsmith.com/hc/en-us/requests/new

    That said, I'll respond to a few of you here with some questions that have already been asked. :)

    Thank you for your patience!
    0

Please sign in to leave a comment.