can't hear audio

Completed

Comments

8 comments

  • davemill
    Some ideas:
    • Is other audio playing on your mac? from iTunes or YouTube or whatever?
    • Is audio playing from other videos from within Camtasia?
    • You said you previously separated audio and video. Is the audio track enabled? Click the small eye icon near the track name (see image below)



    If those don't solve it, please give us more detail, perhaps a screen capture of your timeline like the one above.
    0
  • dgubbay
    I have the same issue and this didn't solve it for me.
    0
  • davemill
    There are three ideas in my post above, and a request for a screen shot. Please reply with your results on those four items and we may be able to help.
    0
  • ellen.madono
    That little eye I did not notice.  All the audio came out when I clicked on it.  You made my day. 
    Thank you.
    The photoshot is a big help to a beginner like me.
    Best,
    Ellen Madono
    0
  • Katherine Bauerle
    Hi I can't hear the audio on my Camtasia editor.  I don't know why. Please advise. 

    0
  • Steve Török
    Right click on your recorded clip and choose "separate audio and video", if your audio track looks flat, than go and turn on Camtasia Recorder and make sure that the  Microphone is ON and also click the arrow next to the Microphone icon and check if your recording device is selected correctly.  Alternatively if your on Win, go to Settngs, Sound, scroll to the bottom of the page, Advanced and check if Camtasia is set up correctly.

    Hope this helps!
    1
  • monica.lilleland

    Thank you, Steve! For me it was the sound settings on my pc - I went to advanced settings where all my apps was listed, and there Camtasia was muted! I'm so glad!

    0
  • cherese.collins

    Thanks to Monica Lilleland. This option worked for me. After I made the changes in advanced settings on my pc, I had to close Camtasia and reopen it and I could hear the sound from my screencast.  

    0

Please sign in to leave a comment.