How do stop Snagit from opening when I use preview.app on a mac?

Completed

Comments

2 comments

  • Luke Griffioen
    Hi,

    If you open Snagit's preferences, then you can uncheck this option:

    0
  • Mike
    worked. Thanks!

    0

Please sign in to leave a comment.