language problem

Completed

Comments

7 comments

  • 飯村直也
    The menu is English, but the right click window is German. My OS is set for Japanese. I installed Camtasia on English setting.
    0
  • Paul Middlin
    Is it possible that the menus match the setting for your OS? Is that set to German?
    0
  • Stephen Wagner
    This is our fault.  We are actively working on localizing Camtasia to Japanese and accidentally shipped a version that includes the initial stages of that work.  We will address this in our next maintenance, which should be property localized into Japanese.  Unfortunately at the moment the only way fix this is to move English ( or one of the other languages we officially support ) ahead of Japanese in the System Preferences's Language and Region preference pane.



    I apologize for the inconvenience.

    -Stephen
    1
  • 飯村直也
    OK. Waiting for the next maintenance file. Thank you.

    0
  • rick horne

    Hey, I have the same problem and this is really throwing me off my video creation game! Hoping for an update, please? Thanks, Rick

    0
  • Jared Ballance

    Hi there!

    This issue should have been fixed in a maintenance already, so that you do not get a mix of English and German when running Camtasia in Japanese. Please check that you are up to date on Camtasia, the latest version is 2020.0.6. 

    Also, the 2020.0.7 version will be released tomorrow, which adds support in Camtasia for a few new languages including Japanese. We hope this helps!

    Jared

    0
  • rick horne

    Perfect, just checked and all is fixed, thanks!

    0

Please sign in to leave a comment.