unable to activate Capture

Answered

Comments

9 comments

  • MoanaC

    Same thing here - Jing was so much better

    0
  • chicorrita

    I have a Windows 10 machine, I am a frequent user of Jing, so I downloaded Capture for Windows. When I press the Capture SetUp application, the Capture icon appears and goes immediately. So, I have not been able to instale Capture. What to do?

    MTRG

    0
  • Robert R.

    Hi all!

    For emhurstny and MoanaC, are you currently behind a firewall, proxy server, or are connected to a VPN?

    Chicorrita; if you open your Start Menu and scroll down to the TechSmith folder then right-click on TechSmith Capture and choose "More" then "Run as Administrator," does Capture start?

    -Robert

    0
  • Chris Rosales

    I ran into the same issue when logged in as one of my users but then I authenticated through our filter as myself (I have elevated privilages) and after doing so, Capture worked as it should.

    My question, is there a list of whitelisted sites that I may have so that I can give that your our Network Manager to add to our back end?

    0
  • Elephantito

    I have the same problem. And I use proxy server.

    I would like to join to Chirs Rosales with "My question, is there a list of whitelisted sites that I may have so that I can give that your our Network Manager to add to our back end?"

    0
  • emhurstny

    No luck to me after I followed the instruction from Robert R. The same situation happens to me.... 

    0
  • Robert R.

    Hi there!

    Can you please head to www.screencast.com and try logging in with the account you tried logging into Capture with; are you able to log in successfully?

    -Robert

    0
  • emhurstny

    Hi Robert, 

    It works now. Thanks a lot.

    I see what's going. 

    1. I downloaded Capture from this URL:

    https://www.techsmith.com/download-jing-win-thankyou.html

    2. After downloaded and executed Capture, it asked me to sign in. I click the sign-in link and logged in and the webpage became http://127.0.0.1:51562/?code=75d3d28f-b276-41d4-9e4a-3f5e2e142e42 and then showed the info below.

    You're signed in!

    Close this tab to return to Techsmith Capture.

    3. Once I closed the tab, the error mesages in my previous posts showed up. 

     

    However, after your instruction, I logged in screencast.com, instead of techsmith.com, and launched Capture and it works now. So the either download address is not correct (because it links me to techsmith.com) or the step-by-step instruction to set up Capture is not correct as it leads users to log in in techsmith.com, instead of screencast.com. Hope this info helps Screencast.com or techsmith.com to correct the link or instruction to set up Capture. 

     

    Thank you so much for your help. I really appreciate it. 

    1
  • Robert R.

    Hi emhurstny and thanks for the follow up!

    So glad you're able to get logged in and working. I'll make note of the behavior you're seeing and will talk to the Capture team to see if they have thoughts on improving that workflow.

    Good luck and let us know if you have any more issues!

    -Robert

    0

Please sign in to leave a comment.