Unable to start Snagit.

Completed

Comments

11 comments

  • Official comment
    Luke Griffioen

    Hi,

    This issue should be fixed in version 2021.1.1, please let us know if you're still seeing it with the update.

  • GingerBread

    There are 3 ways to contact tech support directly.

    Posting to this forum is not one of them......You can reach them through this forum.

     

    Call or go through the TechSmith website.

    This is a Free Service............... Submit a ticket

           https://www.techsmith.com/contact.html

    Or call… Toll Free: 800.517.3001 (U.S. & Canada Only)

    8:00 AM to 7:00 PM EST Monday through Friday

    Ginger

     

     

    0
  • Luke Griffioen

    Hi,

    Sorry about this! Can you open up the console app when this is happening and search for "Failed to initialize activation service"? This should provide more information as to why this is failing.

    0
  • Andy MacBride

    I'm having the same issue.

    0
  • Luke Griffioen

    Hi Andy,

    Can you search the console logs for "Failed to initialize activation service"? This will help us figure out what's going on.

    0
  • Martin Courtney

    Hi

    This is what I am finding in the console for Techsmith:

    Failed to initialize activation service - Failed to Initialize Nalpeiron Library with parameters from clientInfo - error code: -3

    0
  • Luke Griffioen

    Hi folks, if you're seeing this issue, could you navigate to

    /Users/Shared/TechSmith/Snagit/License

    and grab the *.log file and send it to us via a support ticket? This should help us figure out why this is failing in your case.

    ---

    Once you've sent us that file, you can go ahead and delete the contents of that License folder and it may resolve the issue.

    0
  • kentalk

    DEleted contents of License Folder and it loaded up great!  Thanks so much !!

    1
  • dk

    I was having the same problem. Deleting the contents of the License folder fixed it

    0
  • Luke Griffioen

    Hi folks,

    I'm glad to hear that clearing out the license folder is fixing the issue for you. I just wanted to let you know that we're working on updates that should help alleviate this problem in the future.

    0
  • snagit

    I am having a similar problem installing Snagit on a new refurbished iMac.
    I could not find a License folder on the new iMac 
    but I did find a license folder on my 'old' MacBook pro
    I totally deleted the failed Snagit on the new desktop - downloaded it again but same problem.
    thanks for suggestion above about opening a ticket - I did that.

     

     

    0

Please sign in to leave a comment.