New Mac New Snagit, How to Authorize System Audio Plugin

Comments

3 comments

  • Luke Griffioen

    Hi,

    It looks like you're using an M1 Mac based on the message in that last screenshot. If you follow this article, it will walk you through how to get system audio enabled https://support.techsmith.com/hc/en-us/articles/360056384711-M1-Chip-and-the-Snagit-System-Audio-Capture-Component.

    0
  • Su Yau Huang

    Hello,

    Thank you. The problem is fixed. I wonder if I need to go back and change back to "Full Security" for my mac safety reason? Or do I have to stay on "Reduced Security" if I need to continue using snagit system record? Thank you.

    0
  • Luke Griffioen

    I wouldn't expect it to work, but I just tried it on my M1 machine and it does still work with full security enabled. The one thing I'm not able to check currently is if a future update to the audio component would need the reduced security to install correctly. I hope that helps!

    0

Please sign in to leave a comment.