Fade Transition is Small

Comments

2 comments

  • kayakman

    put playhead at transition point, use CTRL-SHIFT-9 to zoom in timeline the max

    0
  • Graphicious

    You could check to see how long are your default timings. Maybe your transitions are too short by default in the settings.

    Go to Edit > Preferences and see what the defaults are:

    0

Please sign in to leave a comment.