Comments

3 comments

  • kayakman

    in Recorder's Tools/Options/Program menu, Minimize section, set Recorder to minimize if it will be recorded; minimize to system tray

    0
  • sep23

    Thanks.  That's an option but doesn't really solve it for me.  If I want to add markers to the recording I do it from the app so I have to bring it up again to do that. When I bring it up again it relocates to the recorded area.  Incidentally I noticed this started happening once I clicked lock to application.   There must be something else or its a bug.

    ......

    Ok so more on this...I'm doing this on a laptop so it must be that I previously had a different, smaller, record area which the recorder didn't infringe upon. When I resize the recorder behaves like I want.  Ok I think I get it now.

    0
  • kayakman

    regarding markers, while capturing, you can use a keyboard shortcut to add markers; check tools/options/shortcuts

    0

Please sign in to leave a comment.