Save as PNG - output is monochrome and extremely low resolution

Comments

2 comments

  • Dubie

    It could be that your PNG output setting may have been changed.

    If it is set to 2 color (1 bit) you will get the output you are getting.

    In the editor click on the Blue Share button  then click on the gear icon and click "Save As Preferences..."

     

    In the next window select PNG and then click the options button.

    Make sure "True color + transparency (32bit)" is selected then click OK

    A way to check if the editor png settings is the problem

    Is do a "Save AS" from the menu File>>Save As  PNG output and click the options button next to the Save button before saving

    You will get the same window as above to select True color + transparency.

    See if your image saves with color.

     

     

     

     

    0
  • jhg

    That "Save As Preferences..." is pretty well hidden.  Also, you can't change any preferences if "Remember last used format" is selected.  I think the two functions (SaveAsPreferences vs Remember/AlwaysUse) shouldn't be dependent on each other.  It should be possible to change the preferences regardless of Remember/AlwaysUse

    Back to my original problem: It was already set correctly but output was still monochrome/low-res.

    I merely "re-applied" the (already correctly set) setting and now PNG output is correct.

    I suggest this is an edge-case bug that happens after the latest update.

    0

Please sign in to leave a comment.