¿Qué Versión de Windows se Requiere para los Productos de TechSmith?

Windows 10 N (Build 1809) aún no es compatible hasta el lanzamiento del 1809 Media Foundation Pack.

  Snagit Camtasia Grabador Relay (clásico) Grabador Relay (nuevo) Servidor Relay Morae
Windows 7 9.1.3 o posterior 6.0.3 o posterior 1.2.0 o posterior 1.0.0 o posterior No disponible 3.0.0 o posterior
Windows 8.1 11.1.0 o posterior 8.0.3 o posterior 4.2.0 o posterior 1.0.0 o posterior No disponible 3.3.2 o posterior
Windows 10 (Build 1507) 12.4.1 - 13.1.5 8.6.0 4.4.3 o posterior 1.0.0 o posterior No disponible 3.3.4 o posterior
Windows 10 (Build 1511) 12.4.1 - 13.1.5 8.6.0 o posterior 4.4.3 o posterior 1.0.0 o posterior No disponible 3.3.4 o posterior
Windows 10 (Build 1607) 13.0.0 o posterior 8.6.0 o posterior 4.4.3 o posterior 1.0.0 o posterior No disponible 3.3.4 o posterior
Windows 10 (Build 1703) 13.0.0 o posterior 9.0.0 o posterior 4.4.3 o posterior 1.0.0 o posterior No disponible 3.3.4 o posterior
Windows 10 (Build 1709) 13.0.0 o posterior 9.0.0 o posterior 4.4.3 o posterior 1.0.3 o posterior No disponible 3.3.4 o posterior
Windows 10 (Build 1803) 2018.0.0 o posterior 9.0.0 o posterior 4.4.3 o posterior 1.0.3 o posterior No disponible 3.3.4 o posterior
Windows 10 (Build 1809) 2018.2.2 o posterior 2018.0.5 o posterior 5.1.5 o posterior 1.0.3 o posterior No disponible 3.3.4 o posterior
Windows Server 2008 R2 No soportado No soportado No disponible No disponible 2.0.0 - 5.1.4 No soportado
Windows Server 2012 R2 12.4.1 o posterior No soportado No disponible No disponible 4.4.0 o posterior No soportado
Windows Server 2016 2018.0.0 o posterior No soportado No disponible No disponible 5.1.4 o posterior No soportado

Cómo Verificar la Compilación de Windows 10