Snagit (Windows) : Sauvegarder ou déplacer sur un autre ordinateur des captures non enregistrées

Problème

Comment sauvegarder la bibliothèque Snagit ou la déplacer sur un autre ordinateur.

Solution

Les informations suivantes ne sont pas transférées lors de la sauvegarde/restauration de la bibliothèque :

  • Informations sur la date de création des captures non enregistrées
  • Captures enregistrées manuellement, en choisissant File > Save as (Fichier > Enregistrer sous).

Sauvegarde

  1. Ouvrez Snagit Editor.
  2. Dans le menu File (Fichier), cliquez sur…
    • Snagit 2018 : Edit (Modifier) > Editor Preferences (Préférences de l’éditeur) > Library (Bibliothèque)
    • Snagit 13 : File (Fichier) > Editor Preferences (Préférences de l’éditeur) > Library (Bibliothèque)
    • Snagit 12 : File (Fichier) > Editor Options (Options de l’éditeur) > Advanced (Options avancées)
  3. Cliquez sur Backup/Restore Automatically Stored Files (Sauvegarder/Restaurer automatiquement les fichiers stockés).
  4. Cliquez sur Backup (Sauvegarder).
  5. Saisissez le nom du fichier et l’emplacement de la sauvegarde.

Restauration

La restauration d’une bibliothèque écrase toutes les captures placées dans la bibliothèque actuelle. La fusion de bibliothèques n’est pas prise en charge pour le moment.

  1. Ouvrez Snagit Editor.
  2. Dans le menu File (Fichier), cliquez sur…
    • Snagit 2018 : Edit (Modifier) > Editor Preferences (Préférences de l’éditeur) > Library (Bibliothèque)
    • Snagit 13 : File (Fichier) > Editor Preferences (Préférences de l’éditeur) > Library (Bibliothèque)
    • Snagit 12 : File (Fichier) > Editor Options (Options de l’éditeur) > Advanced (Options avancées)
  3. Cliquez sur Backup/Restore Automatically Stored Files (Sauvegarder/Restaurer automatiquement les fichiers stockés).
  4. Cliquez sur Restore (Restaurer).
  5. Localisez la sauvegarde (SNAGARCHIVE), puis cliquez sur Open (Ouvrir).