Touches de raccourcis dans Camtasia 2018

Pour personnaliser les touches de raccourcis sous Windows, choisissez Édition > Préférences > onglet Touches de raccourcis.

Options de Recorder

Pour personnaliser les touches de raccourcis d’enregistrement sous Windows, choisissez Recorder > Outils > Options > onglet Touches de raccourcis.

Fonction

Touches de raccourcis Windows

Touches de raccourcis Mac
Commencer l’enregistrement

F9

-----
Suspendre l’enregistrement

F9

Cmd+Maj+2
Arrêter l’enregistrement

F10

Cmd+Option+2
Marque Ctrl+M -----
ScreenDraw Ctrl+Maj+D -----
Sélectionner une zone

Aucune

(à choisir par l’utilisateur)

-----
Masquer l’icône de barre d’état

Aucune

(à choisir par l’utilisateur)

Outils > Options > onglet Touches de raccourcis.

-----

Options du projet

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Lancer Recorder Ctrl+R Cmd+Maj+2
Lancer l’aide en ligne F1 -----
Enregistrer le projet Ctrl+S Cmd+S
Nouveau projet Ctrl+N Cmd+N
Ouvrir un projet Ctrl+O Cmd+O
Importer des éléments multimédias dans le chutier Ctrl+I Cmd+I
Exporter l’audio sous ----- -----

Exporter l’image sous

Ctrl+F Ctrl+F
Assistant de production/partage de production Ctrl+P Cmd+E

Options du programme

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Ouvrir l’onglet Élément multimédia B B
Ouvrir l’onglet Annotations N N
Ouvrir l’onglet Transitions T T
Ouvrir l’onglet Comportements O O
Ouvrir l’onglet Zoom et panoramique A A
Ouvrir l’onglet Effets de curseur U U
Ouvrir l’onglet Commentaires vocaux V V
Ouvrir l’onglet Effets audio D D
Ouvrir l’onglet Effets visuels L X
Ouvrir l’onglet Interactivité I I
Ouvrir l’onglet Sous-titres C -----
Ouvrir l’onglet Effets gestuels ----- G
Ouvrir le panneau des propriétés Ctrl+2 Cmd+Ctrl+2
Masquer les autres programmes ----- Cmd+Option+H
Réduire la fenêtre Touche Windows+Flèche vers le bas Cmd+M
Quitter l’application Alt+F4 Cmd+Q

Fermer

(la fenêtre, pas le programme)

----- Cmd+W
Symboles et emojis ----- Ctrl+Cmd+Espace

Passer en plein écran

(tout le programme, pas le canevas)

----- Cmd+Maj+F
Afficher le menu du système Alt+Espace -----
Activer les menus Alt + Première lettre du menu -----
Touches de raccourcis des options du menu

1. Alt + Première lettre du menu

2. Relâcher la touche Alt et appuyer sur la lettre soulignée

-----
Désactiver le focus sur la commande actuelle, fermer un menu ou une boîte de dialogue Échap Échap

Options du canevas

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Activer/désactiver l’alignement sur le canevas Ctrl+; Cmd+;
Zoom avant sur le canevas

Ctrl+Plus

- ou -

Faire tourner la molette de la souris

Cmd+Plus

- ou -

Faire tourner la molette de la souris

Zoom arrière sur le canevas

Ctrl+Moins

- ou -

Faire tourner la molette de la souris

Cmd+Moins

- ou -

Faire tourner la molette de la souris

Modifier la taille de l’élément multimédia sélectionné sur le canevas Sélectionner l’élément multimédia + molette de la souris -----
Plein écran ----- -----
Quitter le mode plein écran du canevas Échap Échap
Déplacer l’élément multimédia sélectionné sur le canevas Touches fléchées (maintenir) Touches fléchées (maintenir)
Déplacer l’élément multimédia d’un seul pixel Touches fléchées (une pression à la fois) Touches fléchées (une pression à la fois)
Déplacer l’élément multimédia de 10 pixels Maj+Touches fléchées (une pression à la fois) Maj+Touches fléchées (une pression à la fois)
Préserver le rapport hauteur/largeur lors du redimensionnement de l’élément multimédia

Faire glisser la poignée au coin de l’élément sélectionné à redimensionner

Faire glisser la poignée au coin de l’élément sélectionné à redimensionner
Ignorer le rapport hauteur/largeur lors du redimensionnement

Maj + faire glisser la poignée au coin de l’élément sélectionné à redimensionner

Maj + faire glisser la poignée au coin de l’élément sélectionné à redimensionner
Redimensionner l’élément multimédia en conservant le point central Ctrl + faire glisser la poignée au coin de l’élément à redimensionner Cmd + faire glisser la poignée au coin de l’élément à redimensionner
Faire pivoter l’élément multimédia librement (3D)

Pour les légendes

Ctrl (maintenir)

1. Sélectionner l’élément multimédia sur le canevas

2. Appuyer sur Ctrl et maintenir la touche enfoncée

3. Faire glisser le curseur sur l’élément multimédia pour le faire pivoter librement en 3D

Ne pas utiliser les poignées latérales ou de rotation


Pour tous les autres éléments multimédias

Maj+Ctrl (maintenir)

1. Sélectionner l’élément multimédia sur le canevas

2. Appuyer sur Maj+Ctrl et maintenir les deux touches enfoncées

3. Faire glisser le curseur sur l’élément multimédia pour le faire pivoter librement en 3D

Ne pas utiliser les poignées latérales ou de rotation

-----

Modification dans le plan de montage

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Copier Ctrl+C Cmd+C

Couper

  • Copie la sélection dans le Presse-papiers.
  • Ne laisse pas de vide.
  • Les éléments multimédias sont joints dans le plan de montage.
Ctrl+X Cmd+Maj+X
Coller Ctrl+V Cmd+ V

Supprimer

Laisse un vide dans le plan de montage.

Suppr Suppr
Rétablir Ctrl+Y Cmd+Maj+Z
Annuler Ctrl+Z Cmd+Z
Grouper Ctrl+G Cmd+G
Dissocier Ctrl+U Cmd+U
Panoramique

Barre d’espace (maintenir) + faire glisser le curseur sur le canevas

Barre d’espace (maintenir) + faire glisser le curseur sur le canevas
Rogner Alt (maintenir) Alt (maintenir)
Enregistrer l’écran Ctrl+R Ctrl+R
Supprimer et raccorder/Couper

Ctrl+Suppr

1. Sélectionner un élément dans le plan de montage

2. Appuyer sur Ctrl+Suppr
La sélection est supprimée et tous les éléments multimédias du plan de montage sont déplacés.

Cmd+Maj+X

1. Sélectionner un élément dans le plan de montage

2. Appuyer sur Cmd+Maj+X
La sélection est supprimée et tous les éléments multimédias du plan de montage sont déplacés.

Diviser l’élément multimédia sélectionné au niveau de la tête de lecture S Cmd+T
Diviser toutes les pistes au niveau de la tête de lecture Ctrl+Maj+S Cmd+Maj+T
Joindre les éléments multimédias sélectionnés Ctrl+Alt+I Cmd+Option+I
Séparer ----- -----
Prolonger l’image

Maj+E

Alt + faire glisser l’extrémité du clip

Alt + faire glisser l’extrémité du clip
Tout sélectionner Ctrl+A Cmd+A
Tout désélectionner Ctrl+D Cmd+Maj+A
Ajouter la sélection à la bibliothèque Ctrl+Maj+A -----

Ouvrir l’onglet du chutier

- ou -

Passer du chutier à la bibliothèque et inversement

B B
Afficher/masquer le panneau des outils Ctrl+1 Cmd+Ctrl+1
Afficher/masquer les propriétés Ctrl+2 Cmd+Ctrl+2

Navigation dans le plan de montage

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Lire/Pauser/Arrêter la vidéo Barre d’espace Barre d’espace
Arrêter la lecture de la vidéo et revenir à l’emplacement précédent de la tête de lecture Ctrl+Alt+Barre d’espace Ctrl+Option+Barre d’espace
Placer la tête de lecture sur l’élément multimédia précédent Ctrl+Alt+Virgule Ctrl+Virgule
Placer la tête de lecture sur l’élément multimédia suivant Ctrl+Alt+Point Ctrl+Point
Revenir en arrière dans le plan de montage

Virgule

Virgule

Avancer dans le plan de montage

Point

Point

Zoom avant sur le plan de montage

Ctrl+Maj+Plus

Ctrl (maintenir) + molette de la souris

Cmd+Maj+Plus

Cmd (maintenir) + molette de la souris

Zoom arrière sur le plan de montage

Ctrl+Maj+Moins

Ctrl (maintenir) + molette de la souris

Cmd+Maj+Moins

Cmd (maintenir) + molette de la souris

Ajuster le niveau de zoom de manière à voir tous les éléments multimédias dans le plan de montage

Ctrl+Maj+7

Ctrl (maintenir) + molette de la souris

Cmd (maintenir) + molette de la souris

Zoomer au maximum sur le plan de montage

Ctrl+Maj+9

Ctrl (maintenir) + molette de la souris

Cmd+Maj+9

Cmd (maintenir) + molette de la souris

Zoomer sur la sélection du plan de montage Ctrl+Maj+8 Cmd+Maj+8
Lire à partir du début

-----

-----
Atteindre le début du plan de montage Ctrl+Origine ----
Atteindre le début de la sélection Ctrl+Maj+Origine -----
Atteindre la fin du plan de montage Ctrl+Fin -----
Atteindre la fin de la sélection Ctrl+Maj+Fin -----
Sélectionner l’élément multimédia suivant Ctrl+Maj+Alt+Flèche droite Cmd+Maj+Option+Point
Sélectionner l’élément multimédia précédent Ctrl+Maj+Alt+Flèche gauche Cmd+Maj+Option+Virgule

Diviser et décaler tous les éléments de la piste.

Permet de créer un espace dans le plan de montage.

Maj + faire glisser la tête de lecture

Maj + faire glisser la tête de lecture

 

Décaler

Maj

1. Sélectionner un élément multimédia dans le plan de montage

2. Maintenir la touche Maj enfoncée et faire glisser l’élément

-----
Redimensionner en décalant Maintenir la touche Maj enfoncée et réduire/étendre l’élément multimédia ----

Diviser au niveau de la tête de lecture en décalant tous les éléments de la piste

Maj + Faire glisser la tête de lecture Maj + Faire glisser la tête de lecture
Effectuer une sélection dans le plan de montage

Ctrl

Maintenir la touche enfoncée et faire glisser le plan de montage

Cmd

Maintenir la touche enfoncée et faire glisser le plan de montage

Étendre la sélection dans le plan de montage vers la droite Maj+Point Maj+Point
Étendre la sélection dans le plan de montage vers la gauche Maj+Virgule Maj+Virgule
Désactiver temporairement l’alignement Ctrl Ctrl
Monter ou descendre dans l’affichage des pistes Molette de la souris Molette de la souris
Augmenter la hauteur des pistes Alt+Plus -----
Réduire la hauteur des pistes Alt+Moins -----

 

Options de la bibliothèque

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Ouvrir l’onglet Bibliothèque R R
Réduire le dossier sélectionné/remonter vers le dossier parent

Flèche gauche

- ou -

Double clic

Flèche gauche

- ou -

Double clic

Réduire tous les dossiers Ctrl+Flèche gauche Cmd+Flèche gauche
Réduire tous les sous-dossiers Alt+clic Option+clic
Développer le dossier sélectionné

Flèche droite

- ou -

Double clic

Flèche droite

- ou -

Double clic

Développer tous les dossiers Ctrl+Flèche droite Cmd+Flèche droite
Développer tous les sous-dossiers Alt+clic Option+clic
Sélectionner l’élément suivant vers le haut Flèche vers le haut Flèche vers le haut
Sélectionner l’élément suivant vers le bas Flèche vers le bas Flèche vers le bas
Défilement vers le haut Origine Fn+Flèche gauche
Défilement vers le bas Fin Fn+Flèche droite
Défilement et sélection vers le haut Ctrl+Origine Option+Cmd+Flèche droite
Défilement et sélection vers le bas Ctrl+Fin Option+Cmd+Flèche vers le bas
Défilement vers le haut par hauteur de vue Page précédente Fn+Flèche vers le haut
Défilement vers le bas par hauteur de vue Page suivante Fn+Flèche vers le bas
Supprimer les éléments sélectionnés Suppr Suppr
Sélectionner un élément Clic Clic
Sélectionner plusieurs éléments

Maj+clic

Maj+Flèche vers le haut

Maj+Flèche vers le bas

Maj+clic

Maj+Flèche vers le haut

Maj+Flèche vers le bas

Ajouter/supprimer un élément de la sélection Ctrl+clic Cmd+clic
Ajouter la sélection du plan de montage à la bibliothèque Ctrl+Maj+A Cmd+Option+A
Passer en mode de changement de nom de l’élément F2 Entrée

 

Options de questionnaire et de marque

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Ajouter une marque Maj+M Maj+M
Afficher/masquer la vue des marques Ctrl+M Ctrl+M
Marque suivante Ctrl+] Ctrl+]
Sélectionner entre les marques

Ctrl+Maj+[

- ou -

Ctrl+Maj+]

-----
Marque précédente Ctrl+[ Ctrl+[
Sélectionner les éléments du plan de montage jusqu’à la marque précédente Ctrl+Maj+[ Ctrl+Maj+[
Sélectionner les éléments du plan de montage jusqu’à la marque suivante Ctrl+Maj+] Ctrl+Maj+]
Ouvrir l’onglet Interactivité I I
Ajouter un questionnaire Maj+Q Maj+Q
Afficher/masquer la vue du questionnaire Ctrl+Q Ctrl+Q
Atteindre et sélectionner le questionnaire précédent Ctrl+9 Ctrl+Maj+9
Atteindre et sélectionner le questionnaire suivant Ctrl+0 Ctrl+Maj+0

Animations et effets

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Ouvrir l’onglet Transitions T T
Ajouter la dernière transition utilisée à l’élément multimédia sélectionné Maj+T Maj+T
Ouvrir l’onglet Comportements O O
Ouvrir l’onglet Animations Q Q
Atteindre l’animation suivante Alt+K Option+K
Atteindre l’animation précédente Maj+K Maj+K
Ajouter une animation personnalisée Maj+A Maj+A
Ouvrir l’onglet Effets visuels L X
Ouvrir l’onglet Commentaires vocaux V V
Démarrer/arrêter l’enregistrement des commentaires vocaux Ctrl+Maj+V -----

Options textuelles pour les annotations

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Modifier le texte _____ Option+Entrée
Gras Ctrl+B Cmd+Maj+B
Italique Ctrl+I Cmd+Maj+I
Sélectionner un seul caractère à droite du curseur Maj+Flèche droite Maj+Flèche droite
Sélectionner un seul caractère à gauche du curseur Maj+Flèche gauche Maj+Flèche gauche
Sélectionner tous les caractères après le curseur Maj+Flèche vers le bas Maj+Flèche vers le bas
Sélectionner tous les caractères avant le curseur Maj+Flèche vers le haut Maj+Flèche vers le haut
Souligné Ctrl+U Cmd+Maj+U
Copier le texte sélectionné Ctrl+C Cmd+C
Coller le texte Ctrl+V Cmd+V
Annuler Ctrl+Z Cmd+Z
Rétablir Ctrl+Y Maj+Cmd+Z
Supprimer le texte Sélectionner le texte + Suppr Sélectionner le texte + Suppr
Aligner à gauche -----

Sélectionner le texte, puis :

Cmd+Maj+{

Aligner au centre -----

Sélectionner le texte, puis :

Cmd+Maj+\

Aligner à droite -----

Sélectionner le texte, puis :

Cmd+Maj+}

Copier le style ----- Cmd+Option+C
Coller le style ----- Cmd+Option+V
Afficher les caractères spéciaux ----- Ctrl+Cmd+Espace

Sous-titres

Fonction Touches de raccourcis Windows Touches de raccourcis Mac
Ajouter un sous-titre Maj+C Maj+C
Sous-titre précédent Maj+Tabulation Maj+Tabulation
Sous-titre suivant Tabulation Tabulation
Lire à nouveau le segment de sous-titre actif ; bouton Boucle Entrée Entrée
Augmenter la durée du sous-titre Ctrl+Alt+] Cmd+]
Réduire la durée du sous-titre Ctrl+Alt+[ Cmd+[

Touches de raccourcis du module complémentaire PowerPoint (Windows uniquement)

Fonction Touches de raccourcis Windows actuelles
Enregistrer Ctrl+Maj+F9
Pause Ctrl+Maj+F9
Stop Ctrl + Maj + F10

ScreenDraw (Windows uniquement)

Avec ScreenDraw, tous les dessins sont incrustés de manière définitive dans l’enregistrement et ne peuvent être modifiés ni supprimés. L’ajout de flèches ou de légendes dans Camtasia après l’enregistrement permet de créer un effet similaire tout en gardant la possibilité de modifier ces éléments.

Ajoutez des effets tels que des flèches et des cercles sur l’écran que vous êtes en train d’enregistrer grâce à la fonction ScreenDraw de Camtasia Recorder.

  • Lorsque l’enregistrement s’effectue en plein écran, utilisez les touches de raccourcis de ScreenDraw pour activer la fonction et changer d’outils.
  • Vous pouvez modifier le type, la couleur ou la largeur des outils de dessin.

Utiliser ScreenDraw

  1. Ouvrez Camtasia Recorder sous Windows.
  2. Sélectionnez Outils > Barres d’outils d’enregistrement > barre d’outils Effets.
  3. Cliquez sur le bouton rec pour commencer l’enregistrement. À l’issue du compte à rebours, l’option ScreenDraw s’affiche.

    Si l’enregistrement s’effectue en plein écran, utilisez les touches de raccourcis de ScreenDraw pour sélectionner le type d’outil, la largeur, la forme et la couleur.

  1. Cliquez sur le bouton ScreenDraw dans la barre d’outils Effets.
  2. Les outils ScreenDraw s’affichent. Sélectionnez un outil, puis cliquez et faites glisser le curseur sur l’écran.
    • Pour modifier les outils par défaut, sélectionnez une option dans la liste déroulante située à côté de l’outil dans la barre d’outils Effets.
    • Pour annuler la dernière action ScreenDraw, appuyez sur Ctrl+Z.
    • Pour quitter le mode ScreenDraw, appuyez sur Échap ou Ctrl+Maj+D.
Fonction Touches de raccourcis Windows actuelles
Options du programme  
Activer ScreenDraw Ctrl+Maj+D
Quitter ScreenDraw Échap
Largeur de l’outil 1 à 8
Annuler Ctrl+Z
Rétablir Ctrl+Y
Forme  
Cadre F
Surlignage H
Ellipse E
Crayon P
Ligne L
Flèche A
Couleur  
Noir K
Bleu B
Cyan C
Vert G
Jaune Y
Blanc W
Magenta M
Rouge R