The TechSmith User Community is closing on January 3rd, 2024, and the ability to create new posts or add comments has been disabled. To learn more about alternative support options, visit our Support Center. Product feedback can be submitted here.

Snagit Stopped Showing in Mac Menu Bar

Commentaires

8 commentaires

  • fglazer

    Same thing here. After reading an older post in the forums, though, I was able to solve it.

    here's what I did:

    1. Open Snagit preferences

    2. Uncheck "keep snagit running in the background"

    3. Recheck that box.

     

    0
  • Luke Griffioen

    Hi,

    Glad you found a solution! We are investigating this and one thing we've noticed in logs is related to the Dropbox output. Are either of you signed into Dropbox in Snagit?

    0
  • fglazer

    So this morning I had to repeat my solution above. I have to toggle the checkbox several times before the icon actually appears in the menu bar. 

    Yes, I'm signed into dropbox and actually keep my library there.

    0
  • Luke Griffioen

    Thanks for the information! We're working on a solution and hope to have it out soon.

    0
  • Damien

    I use Dropbox, but not with Snagit. Well, its possible that I had been signed in from a past attempt to share a snagit video, but I basically removed the whole application, then reinstalled it to get it working again. I was toggling the permissions thing on and off, while patting my head and rubbing my belly...and everything else I could think of, but this was what ended up gettting me back up and working.

    0
  • Derek Hammond

    Hi all. Thank you very much for your patience while we worked on this. We just released Snagit 2023.2.2 which should include a fix the issue. Please update to the latest version and let me know if you continue to experience any problems!

    0
  • Gzarzo

    I'm new to Snagit, just installed the 2023.2.2 application, and I'm having the same issue. Snagit doesn't show in the Mac top menu bar.

    0
  • Luke Griffioen

    In Snagit's advanced preference pane, turn off mobile sharing and then restart your computer. If that doesn't fix it, please open a support ticket with us so we can get this resolved for you. https://bit.ly/techsmith-help

    1

Vous devez vous connecter pour laisser un commentaire.