The TechSmith User Community is closing on January 3rd, 2024, and the ability to create new posts or add comments has been disabled. To learn more about alternative support options, visit our Support Center. Product feedback can be submitted here.

Annotations deleted in individual frames after exporting to template

Commentaires

5 commentaires

  • Luke Griffioen

    Oh no! Do you think you can make a quick video of this? We tried it and we're not seeing this issue. You can use Snagit to record itself by unchecking "Hide Snagit during capture" in Snagit's capture settings.

    0
  • Sgn29

    It's' been two days - any chance of addressing this? Were you not able to view the video?

    0
  • Luke Griffioen

    Sorry about this! The post with the video was flagged as spam so I wasn't notified about it :(

    We are not able to replicate this behavior, do you mind opening a support ticket to figure out why this is happening for you? https://bit.ly/techsmith-help

    0
  • Sgn29

    It would be helpful that, if you request a video of the problem, that there is an option to upload a video. Did I overlook that option? I could not find it among the formatting buttons.

    0
  • Luke Griffioen

    I agree that would be helpful, unfortunately this forum is not built by TechSmith so we're not able to add a feature like that. This is part of why support tickets are the way to go for something like this, those do support uploading any files you'd like.

    0

Vous devez vous connecter pour laisser un commentaire.