TechSmith Products and the Windows 10 Launch

Commentaires

55 commentaires

  • Ejbritton
    Using SnagIt home edition and Edge browser.  I am having trouble finding the scroll button.
    Jackie Britton
    0
  • Michelle Swadling
    that's correct.  Snagit 12.4 is unable to scroll universal apps (like the Edge browser).  We are working on a solution though!
    0
  • Ejbritton
    Will the solution solve that problem in SnagIt 11 also, or will it only work with the update?  I love the program and cannot find anything that works as nicely.  I hope the solution is quick in coming.
    0
  • Michelle Swadling
    The fix is planned for the next Snagit 12 release
    0
  • garymillar
    Hi. Custom Scroll is not working for me on Windows 10 Edge, but works on Chrome and Vivaldi.
    0
  • Fred W. Grover
    Thanks Michelle for posting that update for everyone. Greatly appreciated and keep up the great work. Have a great day/night.
    0
  • Ejbritton
    I am also running Windows 10 Edge. I purchased the new update for SnagIt.  The scrolling had been working just fine.  I tried it this morning and it no longer works.
    0
  • Fred W. Grover
    David thanks for sharing that great information with everyone. I have not yet updated to Windows 10 and have decided to maybe wait a little bit to do that update.

    Jackie thanks for sharing your information and finds with this too. I am sorry I cannot help with that and verify if that option is working or not. Maybe David can jump in or someone who has updated to Windows 10 and verify if they are having that same issue or not.

    Thanks for posting everyone and have a great day/night.
    0
  • Robert R.
    Hello, folks!

    I wanted to thank you for your continued support of TechSmith Products on Windows 10; we are definitely looking forward to your feedback.

    I would also like to point out that the versions that we have tested on Windows 10 are as follows:

    Snagit 12.4.0
    Camtasia Studio 8.5.2
    Jing (current)
    Morae 3.3.3

    If you are experiencing oddities please check to ensure that you are on these versions first and if you are not, we ask that you upgrade to the latest version (you can download the latest versions of Snagit and Camtasia Studio at https://www.techsmith.com/download/alternate.asp ). Please feel free to leave us feedback regarding any issues that you may come across.

    Thanks again!
    0
  • Paul Farnham
    audio does not work on Jing -free version with Windows 10.  Worked fine with window 7. Conexant High Definition Audio microphone.
    0
  • ili metuki
    Hi
    After sending something to "Snagit 12" Printer noting happens
    0
  • Michelle Swadling
    printing from Chrome to Snagit 12 worked for me... what application were you trying to print from?

    Thanks!
    Michelle Swadling
    0
  • James Hobart
    We use morae for usability testing and morae manager cannot start. Any idea on how to get us back up so we can finish our analysis and reporting?
    0
  • Zardoc
    With Snagit SnagIt 12.4.0.2992
    When I use the copy all function, my screen goes wild and flickers.
    0
  • Zardoc
    So, No one has a comment on my issue or a repro to signal?.

    Thanks.
    0
  • Fred W. Grover
    Can you provide more information like what OS you are using and if you are on the latest version of SnagIt ? Also, when you say you are using the copy all function can you give more information of what steps you are taking and what you are trying to copy and what you want to do with it after the copy ? Thanks for posting and have a great day/night.
    0
  • Zardoc
    Hi The version is listed above. Windows 10 enterprise. Take any image and choose Copy all button.

    What more can I say? :(
    0
  • Fred W. Grover
    I guess nothing and with that i cannot give much help. Maybe someone else using Windows 10 Enterprise can assist you. :(
    0
  • Ubi
    I would check for updated drivers. Many manufacturers are behind in releasing drivers for Windows 10. I had weird little things not related to any tech smith software, but getting actual drivers for win 10 from manufacturer has solved a lot.
    0
  • Ubi
    Not sure why, but whenever I go to capture with snagit 12.4 the application just crashes with no notice before the cross hairs normally would appear.  I only know it is crashing because I can no longer find it under task manager.
    0
  • Robert R.
    Are you taking a specific type of capture (image, video), or does it just crash on any type of capture that you take? Are you using the Red capture button or are you pressing a capture hotkey? Have you run all updates for the computer then restarted it and tried to take another capture?
    0
  • Ubi
    I am trying to take images (haven't tried video) and it is occurring both with the red button and with using the hotkey.

    I have installed all available updates for Windows 10 pro.
    0
  • Ubi
    This was a clean windows 10 install and not an upgrade.
    0
  • Robert R.
    Can I have you open a support ticket at http://bit.ly/1DYL3yF and put ATTN Robert in the Subject?
    0
  • aaronrutten
    After upgrading to Windows 10 from 8.1, my video projects will not render. Rendering initiates but seldom reaches 100%. I'd say 1 out of every 10 projects I try to render actually completes. I had much better success rendering before upgrading to Windows 10. I've had to do all of my rendering on my Windows 8.1 tablet. I hope a new version is coming out soon so I can render again.
    0
  • Robert R.
    Hello, Aaronrutten;

    After upgrading to Windows 10 did you try reinstalling Camtasia Studio? This may be necessary as there could be dependencies that need to be installed (or reinstalled) and by uninstalling/reinstalling Camtasia you may be notified of those dependencies. You will also want to make sure that your video card drivers and your audio card drivers are up to date and that you have run the Windows Updates and restarted the computer to ensure all additional updates are installed. If that does not work, can I have you open a support ticket at http://bit.ly/1DYL3yF and put ATTN Robert in the Subject?
    0
  • aaronrutten
    Initially, I did all of those things you listed and then some. None of it helped. I haven't tried updating the audio driver, but my guess is that's not the problem because I just tried upgrading my tablet to Windows 10 and now it won't render video either. The tablet uses a completely different video card and audio drivers than my desktop.

    I immediately reverted the tablet back to Windows 8.1 and now Camtasia renders fine again. Definitely a Windows 10 issue more than a hardware or driver issue. I will open a support ticket. Thanks for your assistance.
    0
  • Selma Couret
    hi guys i Have exactly the same problem with my camtasia 7.1, i just upgrades and can hardly render 100% of the videos, any suggestions besides downgrading windows 10
    0
  • Paul Goldsworthy

    We have a large library of videos created with Camtasia 6.  Launching the video with the .html file in Windows 10 loads the page in the Edge browser with a message that JavaScript isn't enabled or Flash isn't installed.  Edge supports JavaScript and has Flash included so I suspect there may be a problem with the code that is doing the detection.  As you would expect these play just fine in IE under Windows 10.

    Is there some small tweak that we could make to these html files to make them work correctly with the Edge browser?

    We could launch the .mp4 file directly rather than the .html, but we would lose the closed captioning support and we have a significant number of hearing impaired clients.

    0
  • Paul Goldsworthy

    Here is an example of one of our videos:

    https://cp.acstechnologies.com/pdstutorialvideos/COMembers/COMembers.html

    0

Vous devez vous connecter pour laisser un commentaire.