Please update Snagit Mac to 4.1.7 if you update to macOS High Sierra (10.13)

Commentaires

6 commentaires

  • ronbeaubien
    I repeatedly tried to install Snagit Mac 4.1.6 before installing macOS High Sierra (10.13) as instructed, however, I repeatedly received the message: "Update Error! An error occurred while extracting the archive. Please try again later" and I'm left with no choice other than to cancel the update.
     
    0
  • Chris Larson
    We are looking into the issue. There appears to be a sync issue with our delivery network. You can choose to download directly from here: 
    http://download.techsmith.com/snagitmac/enu/Snagit.dmg But the issue should be resolved shortly through the normal mechanisms.

    Apologies for the delay.
    0
  • davemill
    I updated to 4.1.6, but it crashed repeatedly, so I reverted t0 4.1.4 (Revert is a great feature, BTW!). 

    Today I updated to 4.1.7, which seems to work fine. No more crashes.
    0
  • Chris Larson
    Apologies for the crashing, this was localized to specific types of machines. We fixed it the following day in 4.1.7, like you discovered.
    0
  • Chris Larson
    I updated the text above, but we have released the tool for those not on Snagit 4.x. It's available in our support article.
    0
  • LarryNolan
    I purchased Snagit Mac 2018. Works well. Then today I upgraded to 10.13.1 macOS from 10.12.6.

    When I opened Snagit 2018 after the update it started to do some conversion and reported 1073 items out of 1075 were converted then it froze.  I force quit Snagit and opened it again and all seems OK.  Any idea what caused the hang?
    0

Vous devez vous connecter pour laisser un commentaire.