Monterey Upgrade - Can't authorize system audio capture?

Commentaires

9 commentaires

  • Commentaire officiel
    Erik R.

    Hello all, 

    Our developers are working on a release of Camtasia 2021 that will be completely compatible with macOS 12.

    For now, you can download and install the updated system audio component at this link as the version here is compatible with macOS 12: https://www.techsmith.com/audio-capture-component.html

    You may need to uninstall the component first like shown in the first image on this page and then install the component from the previous link if you're still having issues: https://support.techsmith.com/hc/en-us/articles/360051987832-Big-Sur-and-the-Snagit-System-Audio-Capture-Component

    If you'd like to open a support ticket, you can do so via the "Help" bubble in the lower corner of our Support site.

  • DS

    Same problem.  In the security system preference you don't get any prompt to authorize it.

    I tried everything on this page: https://support.techsmith.com/hc/en-us/articles/360051987832-Big-Sur-and-the-Snagit-System-Audio-Capture-Component

    No luck.  I tried uninstall and reinstall Snagit, uninstall and reinstall the audio component, tried remove the old plugin and even using terminal in Recovery mode to authorize.  Nothing worked.

    1
  • Tim Shrimpton

    Same. It just errors out the second you press the button.

    1
  • Tom Haddigan

    I have the same problem.I downloaded Monterey OS and discover that the Camtasia audio-plug in cannot be authorised.

    Is there any next step that I can take? Can I contact Techsmith for technical support?If so, how?

    Tom Haddigan

    1
  • danlthom

    Also, it would be good to have a fix for Camtasia 2020 as well as 2021? The former being less than a year old.

    0
  • danlthom

    Tried the new audio component installer. It also cannot be authorized on MacOS Monterey.

    0
  • Don Schueler

    Yes...the prompt is never generated....this has been going on a long time Techsmith.....its not impossible to solve...you just have to take the time instead of letting paying users HANG. Please get your developers to focus on this and fix it.  I wonder if this is a problem with the Rogue Amoeba Audio HIJack code wanting to hook the MAC Kernel...not too secure. 

    0
  • Erik R.

    Hey all, if you haven't already, please try uninstalling the component and reinstalling it using the instructions I gave in my original comment. That has solved this issue for most users who were not able to get the new component working immediately upon install. If you're still having issues after that, I would recommend following the steps underneath Options 3 and 4 from this article (making sure to reinstall using the new download): https://support.techsmith.com/hc/en-us/articles/360051987832-Big-Sur-and-the-Snagit-System-Audio-Capture-Component

    If you're still having issues after that, I'd recommend opening a support ticket. You can do so via the "Help" bubble in the lower corner of our Support site.

    Our developers are working on improving the user experience when it comes to the system audio component and are aiming to make it simpler for users to install and authorize. 

    0
  • Studio AngelArs

    The plugin doesn't seem to work with an old version of Sagit.

    You'll need to go to Snagit > Open Editor (gear wheel) > Check for Update and install the latest version (# 2021.4.3 (98049)) - then it will work properly.

    0

Vous devez vous connecter pour laisser un commentaire.