All Capture functions no longer working

Commentaires

21 commentaires

  • Commentaire officiel
    Luke Griffioen

    UPDATE: this has been fixed in 2022.1.2

    ---

    For anyone running into this, here is what you can do to get around this while we work on a fix:

    1. Quit Snagit and SnagitHelper

    2. Open the Terminal app

    3. paste this command and press enter: 

    defaults delete ~/Library/Group\ Containers/7TQL462TU8.com.techsmith.snagit/Snagit\ 2022/Preferences/7TQL462TU8.com.techsmith.snagit.plist trialExpirationDate

    4. restart Snagit and things should be ok again

  • Jan

    Same here. The capture button at the top of the screen does not do anything but opening the editor. And when I click the capture button in the editor, it goes back to the capture button at the top of the screen, etc. etc. It worked on my old MacBook Pro. Since yesterday I have an M1 Max MacBook Pro. Installed Snagit 2022 twice on the latest Monterey version. Security settings do allow screen pictures as well.

    0
  • Luke Griffioen

    Hi,

    Sorry about this! These are the first reports we've heard of, Jan are you also on 2022.1.1? Did the problem start after that update? Are you running trial versions of Snagit, or do you have keys entered?

    0
  • Scottpeters000

    I'm having the same issue.  Started with Snagit 2019.  Bought 2021, which worked for a couple weeks, now it no longer works.  When I try and capture, the snagit window get's minimized and nothing captures/happens.

    0
  • Colleendunn78

    I'm having the same issue. It worked great and I last used it last Tuesday. Now, when I click the widget budget, nothing happens. It responds to the click but doesn't do anything.

    0
  • Jan

    Yes, I am on version 2022.1.1. The problem did not start after the update, but after changing from my 2018 laptop to my new M1 Max MacBook Pro. Also, I do have a paid version.

    0
  • Nima Regev

    i am having the same issue on MAcBook Pro. I had a trial version which worked perfectly. Today, I entered my license and since then Capture simply does not work. It shows the timer and then nothing.
    This is the version I have: Version 2022.1.1 (98108)

     

    0
  • Colleendunn78

    The fix you provided worked. Thanks!

    0
  • spamenot5

    Luke Griffioen's post worked for me. My situation: Version 2022.1.1 (98108). Monterey 12.4 on M1Pro (Apple Silicone). It's not working - Snagit opens but it will not capture a screen. Thank you so much for your quick response, Luke!

    0
  • Grant

    Luke's fix worked for me too. Will I have to do this fix again in 30 days despite having a paid version?

    0
  • Luke Griffioen

    Hi Grant,

    Hopefully not. We're working on a fix and will have an update out once it's ready.

    1
  • spamenot5

    Grant LOL - I had the same question. Glad to see that the Techsmith folks are all over it. Thanks again, team Techsmith!

    0
  • Roe

    Ours was paid and not a trial version. Your command worked for us Luke, thank you! Luckily it's a quick workaround but hopefully we see a patch come through soon

    0
  • Martin

    I have the same issue and it's driving me nuts - I really need the tool right now!! I am using a licensed paid version, so the fix did not work for me. 

    Tried everything cited in the first post to no avail. No screenshots, no video capturing.

    It is really annoying as I need the tool for work.

    0
  • Martin

    I have the same issue and it's driving me nuts - I really need the tool right now!! I am using a licensed paid version, so the fix did not work for me. It says no such domain and no defaults have changed.

    Tried everything cited in the first post to no avail. No screenshots, no video capturing.

    It is really annoying as I need the tool for work.

    0
  • Luke Griffioen

    Hi Martin,

    Did you copy and paste the command exactly? It's really sensitive to capitalization so it can fail if you type it manually. Also can you confirm that you're on 2022.1.1?

    0
  • Luke Griffioen

    Hi folks,

    We've pushed a 2022.1.2 update this morning with a fix for the capture issue.

    1
  • Scot

    I just had to troubleshoot the same issue on my intern's workstation. She would click the Capture button. Nothing would happen.

    I pasted the code into place per the instructions above and restarted SnagIt. The capture process functioned normally.

    But apparently the reports of fixing the capture issue are premature.

    I'm glad that a fix was relatively easy to find though. We didn't lose too much from our work day.

    0
  • Luke Griffioen

    Hi Scot,

    That sounds like the issue from 2022.1.1, if you have them update to 2022.1.2 that will resolve the issue without having to run the special commands.

    0
  • Indigobp

    The fix worked . . . but this was odd that the "cross hairs" stopped functioning, and once that began to work, the "capture" would not go into the editor. I really like this utility, but this was not a pleasant experience. The previous version was simple and always worked!

    0
  • Luke Griffioen

    Hi Indigobp,

    Do you have preview in editor turned off by chance?

    0

Vous devez vous connecter pour laisser un commentaire.