ライブラリ アセットを管理する

ライブラリは Camtasia Mac では使用できません。

ライブラリには、イントロ、アニメーション背景、アイコン、ロウワー サード、音楽など、さまざまな Camtasia プロジェクトで使用できるダウンロード済みまたは保存済みアセットが格納されています。

ライブラリを開くには

  1. [ メディア ] タブをクリックします。
    MediaButton.png
  2. [ ライブラリ ] サブタブをクリックします。
    LibraryTab.png
  3. ライブラリのアセットをタイムラインにドラッグして、ビデオに追加します。

ライブラリ アセットを使用する

ライブラリ アセットをプレビューする

(Windows のみ)

ライブラリ内のアセットまたはグループをダブルクリックします。プレビュー ウィンドウが表示されます。
アセットを編集する
  1. タイムライン上のアセットまたはグループをクリックして選択します。
  2. 画面の右側に [クイック プロパティ] が表示されます。目的のプロパティを編集します。

ライブラリにアセットを追加する

(Windows のみ)

  1. タイムライン上のアセットまたはグループを右クリックして、[ ライブラリに追加 ] を選択します。
  2. アセット名を入力します。
  3. アセットがライブラリに追加されます。アセットをドラッグして、ライブラリ内の目的の場所に移動します。
フォルダーを追加する
  1. ライブラリ内の空白の領域を右クリックして、[ 新規フォルダー ] を選択します。
  2. フォルダーの名前を入力します。

ライブラリではサブフォルダーはサポートされません。

その他のアセットをダウンロード

イントロ、アイコン、音楽など、著作権料無料のアセットを追加でダウンロードするには、 [ファイル] > [ライブラリ] > [その他のアセットをダウンロード] を選択するか (Windows のみ)、 https://library.techsmith.com/ にアクセスします。

Windows:

ダウンロードした Windows アセットをライブラリに追加するには:

  • LIBZIP ファイル: .libzip ファイルをダブルクリックします。
  • ZIP 形式ファイル: フォルダーを解凍します。Camtasia で [インポート] > [メディア] の順に選択します。

Mac:

ダウンロードした Mac アセットを開くには、.cmproj ファイルをダブルクリックします。

アセットを共有する

(Windows のみ)

Camtasia アセットを他のユーザーと共有するには、ZIP 形式のライブラリ ファイル (.libzip) を作成します。

  1. ライブラリで、共有するアセットまたはフォルダーをクリックして選択します。
    • 複数のアセットを選択するには、Ctrl キーを押したままクリックします。
    • ライブラリ全体を選択する場合は、アセットやフォルダーを選択しないでください。
  2. [ファイル] > [ライブラリ] > [選択したアセットをエクスポート] の順に選択します。
  3. ファイルの名前と場所を入力します。
  4. [ OK ] をクリックします。

別の Camtasia でアセットを開くには、.libzip ファイルをダブルクリックします。

ライブラリからアセットを削除する

アセットを右クリックして、[ ライブラリから削除 ] を選択します。

アセットがタイムラン上で使用されている場合、アセットをライブラリから削除することはできません。

フォルダーを削除する

フォルダーを右クリックして、[ ライブラリから削除 ] を選択します。

フォルダーにタイムラン上で使用されているアセットが含まれている場合、フォルダーをライブラリから削除することはできません。

ライブラリの整理

壊れたリンクを削除してライブラリ インデックスを再構築し、フォルダーを更新します。ライブラリ アセットの追加、削除、移動を頻繁に行う場合は、このメンテナンス操作を定期的に実行することをお勧めします。

[編集] > [基本設定] > [詳細] タブ > [ライブラリの整理] の順に選択します。

アセットをライブラリにコピーまたはリンクする

ライブラリにアセットを追加する場合、Camtasia では、アセットのコピーまたはアセット ファイルへのリンクが追加されます。アセットを追加するデフォルトの方法を変更するには、 [編集] > [基本設定] > [詳細] タブ > [ライブラリ コンテンツ] グループ ボックス の順にクリックします。

  • ライブラリにコピー: アセットのコピーがライブラリに保存されます。アセットをコピーすると、Camtasia プロジェクトのファイル サイズが大きくなる場合があります。プロジェクト間で共通して使用するアセットのみをコピーすることをお勧めします。現在のプロジェクトのみに必要なアセットは、メディア ビンを使用して格納します。
  • コンテンツへのリンクを設定: ハード ドライブまたはネットワーク上の元のアセット ファイルへのリンクが作成されます。元の場所からアセットを移動すると、そのアセット ファイルへのリンクが設定されているプロジェクトが破損する場合があります。移動したり誤って削除したりしない場所にアセットを必ず保存してください。

探している情報は見つかりましたか? フィードバックをお送りください

この記事は役に立ちましたか?
3人中2人がこの記事が役に立ったと言っています