問題
Camtasia のインストール中、エラー 1720、1721、または 1723 というメッセージが表示されます。
解決策
このエラーの原因は複数考えられますが、通常は不完全なまたは壊れたインストーラを使っていることが原因です。 TechSmith の試用版ダウンロード ページ より改めてインストーラ ファイルをダウンロードして、再度インストールをお試しください。
再度ダウンロードして、インストールしても同じエラーメッセージが表示される場合は、上記以外にお使いのコンピューター環境によって、以下のような原因と対策が考えられます。
原因 1
ソフトウェアをコンピューターにインストールするための必要な管理者権限を持っていない可能性があります。管理者権限を持つユーザでログインして再度インストールをお試しください。
原因2
Windows Vista または 7 で、ユーザーアカウント制御が Windows インストーラへのアクセスを制限している可能性があります。UAC (ユーザーアカウント制御) を無効にして再度インストールをお試しください。
UAC (ユーザーアカウント制御) を無効にするためには、[ スタート] メニュー > [ コントロールパネル ] > [ ユーザーアカウント ] > [ ユーザーアカウント制御設定の変更 ] でスライダーを一番下の [ 通知しない ] まで下げます。
203730338