録画とプロジェクト ファイルを管理する

Camtasia プロジェクト (TSCPROJ) を初めて作成する際には、ファイル管理に関する以下のベスト プラクティスに従ってください。

Camtasia のファイルの種類

ファイル形式 説明
録画ファイル (TREC)
c2018-trecicon.png

Camtasia Recorder で録画した後に生成されるデフォルトのファイル形式。TREC ファイルでは、オーディオ、画面録画、カメラ録画、メタデータが 1 つのパッケージに保存されます。

TREC ファイルは Camtasia のみで開くことができます。

プロジェクト ファイル (TSCPROJ、CMPROJ)
c2018-tscprojicon.png

タイムラインで実行した編集内容を保存し、メディア ビン内の録画やソース ファイルのコンピューター上の場所に関する情報を記録するビデオ プロジェクト ファイル。

 

TSCPROJ プロジェクト ファイルを開いて、いつでもプロジェクトの更新や 共同作業を実行でき、ビデオを 制作して共有できます。

TSCPROJ/CMPROJ ファイルは Camtasia のみで開くことができます。

ファイル管理のヒント

ビデオ ファイルの管理は非常に面倒な作業になる場合があります。初めての作業がスムーズになるように、TechSmith で利用できるヒントや一般的なワークフローを紹介します。

  • 新しいビデオ プロジェクトの作業を始めるときは、ビデオ プロジェクトで使用するオーディオ、録画、スクリプトなどのすべてのソース ファイルを 1 つの場所に保存するためのディレクトリを設定します。次の図はフォルダー構造の例を示しています。
    c2018-directoryex.png
  • 録画後は、録画ファイル (TREC) をデフォルトの Camtasia フォルダーからビデオ プロジェクト ディレクトリに移動します。この手順を省略するため、録画後に Camtasia Recorder でファイル名と保存場所を入力することもできます。「 手動で録画を保存する」を参照してください。
    c2018-moverecordings.png

    録画やその他のメディアをビデオ プロジェクト ファイル (TSCPROJ) に追加するには、Camtasia > [ファイル] > [インポート] > [メディア] の順に選択します。プロジェクト ディレクトリ内のファイルを選択します。Camtasia は、ファイルをメディア ビンにインポートします。
  • ビデオ プロジェクトをアーカイブしたり、バックアップを作成したり、別のコンピューターに移動したりするには、[ファイル] > [ZIP 形式でエクスポート] (Windows) または [File (ファイル)] > [Export for Windows (Windows 用にエクスポート)] (Mac) の順に選択して、完成したプロジェクトを ZIP ファイルとして保存します。ZIP ファイルにメディア ビンにあるソース ファイルのコピーを保存する場合は、[メディア ビンのすべてのファイルを ZIP に含める] オプションを必ず選択します。

    ファイルをコンピューターから削除する前に、ZIP 形式のプロジェクトが Camtasia で開けることを確認し ([ファイル] > [ZIP 形式のプロジェクトをインポート])、プロジェクトにソース ファイルがすべて含まれていることを確認します。

  • 同じビデオ アセットを何度も再利用する場合は、「 アセットの検索と整理」を参照して、アセットをライブラリに保存してすべての Camtasia ビデオ プロジェクトで再利用できるようにする方法をご確認ください。

 

手動で録画を保存する

デフォルトでは、Camtasia はすべての TREC 録画ファイルに自動で名前を付け、C:\Users\username\Documents\Camtasia フォルダーに保存します。

 

Camtasia Recorder の設定を変更して、[保存] ダイアログを開いて、録画後に各 TREC 録画ファイルのファイル名と保存場所を入力することもできます。

  1. Camtasia Recorder で、[ツール] > [オプション] の順に選択します。
  2. [ツールのオプション] ダイアログが表示されます。[ファイル オプション] ボタンをクリックします。
  3. [出力時にファイル名を指定する] オプションを選択します。
  4. [OK] をクリックします。

録画を停止すると [保存] ダイアログが表示され、ファイル名を入力して録画をプロジェクト フォルダーに保存できます。