Camtasia (Windows): Camtasia requer o Media Feature Pack para o Windows N

Problema

2017-07-12_06-16-49.png

Solução

O Camtasia requer que o Media Feature Pack seja instalado com o Windows N. Descarregue o Media Feature Pack com base no seu sistema operativo:

Windows 10, 8.1, 8

Descarregue e instale o Windows Media Feature Pack para a sua versão do Windows neste artigo de apoio da Microsoft.

Dica!

Consulte este artigo de apoio para determinar qual é a versão do Windows 10 que tem instalada.

Windows 7

Descarregue e instale o Windows Media Feature Pack para o Windows 7 neste artigo de apoio da Microsoft.