Snagit (Windows): I need to move my unsaved captures to another computer

The easiest way to move or backup the Snagit Library is by using the interface built into the Snagit Editor.  However, if this is not possible, such as you are on a version of Snagit prior to 9.1.0, or you want to save your QuickStyles, use the manual process described at the end of this article.

Built-in Backup/Restore

Backup the DataStore

  1. Open the Snagit Editor
  2. Browse to....

    Snagit 13: File > Editor Preferences > Library tab
    Snagit 12/11: File > Editor Options > Advanced tab
    Snagit 10: Snagit button (top left corner) > Editor Options > Advanced tab

  3. Choose Backup/Restore Automatically Stored Files
  4. Select Backup to create an archive of the Unsaved captures in your Library
  5. Select a file name, which will have a .snagarchive extension and location, such as Desktop or My Documents. 

Restore the Datastore

  1. Open the Snagit Editor
  2. Browse to....

    Snagit 13: File > Editor Preferences > Library tab
    Snagit 12/11: File > Editor Options > Advanced tab
    Snagit 10: Snagit button (top left corner) > Editor Options > Advanced tab

  3. Choose Backup/Restore Automatically Stored Files
  4. Select Restore
  5. Navigate to where the .snagarchive you created is stored, then choose Open to restore the backed up Library.
Restoring a backed up DataStore will destroy any captures in your current Library and replaces them with the captures in the archived DataStore.  This means that if you are doing this on a computer that already has images in the Library, all images will be overwritten. Merging DataStores together is not supported at this time.

You will need to Close and Restart Snagit for the changes to take effect.

Manual Backup/Restore

  1. Depending on your version of Microsoft Windows, navigate to this folder:

    Windows XP: C:\ Documents and Settings \ Your Username \ Local Settings \ Application Data \ TechSmith \ Snagit

    Windows Vista / 7 / 8 / 10: C:\ Users \ Your Username\ AppData \ Local \ TechSmith \ Snagit

  2. Copy the DataStore folder located within this Snagit folder
  3. Paste it to an external hard drive or flash drive
  4. Navigate to the same location on your new Computer and Paste the DataStore

This will save the Tags, Keywords, and Date of the capture (displayed as Date Modified) in the new Snagit Library.

QuickStyles

See this tutorial for information on how to transfer your QuickStyles: https://www.techsmith.com/tutorial-snagit-13-transfer-styles.html

Please note that when you perform these steps the following information will not be saved.

  • Correct Date Created.  This is generated by Windows and will be the date the files are transferred to your new hard drive.
  • Saved Captures. You will need to manually copy images that you have saved, they are not stored in the DataStore.

Additional Information

For more information about transferring Snagit to another computer, please visit this link: I need to move my TechSmith Software

 

Was this article helpful?
19 out of 23 found this helpful