TechSmith 製品にはどのバージョンの macOS が必要ですか?

macOS Snagit (Mac) Camtasia (Mac)
14 Sonoma 2022.2.7 または 2023.2.3 以降 2022.6.9 または 2023.2.2 以降
13 Ventura 2022.2.3 または 2023.0.1
以降
2021.0.13 以降
12 Monterey  2020.2.4 または 2021.4.4
以降
2021.0.5 以降
11 Big Sur 2019.1.11 - 2023.2.6 2019.0.10* または 2020.0.12 - 2023.3.16
10.15 Catalina 2018.2.6 - 2021.x.x 2018.0.11 または 2019.0.5 - 2022.x.x
10.14 Mojave 2018.2.3 - 2021.4.9 3.1.6 または 2018.0.5 - 2021.0.12
10.13 High Sierra 4.1.6 - 2020.x.x 3.1.1 - 2020.x.x
10.12 Sierra 4.0.5 - 2019.x.x 2.10.7 - 2019.x.x
10.11 El Capitan 3.3.5 - 2018.x.x 2.10.4 - 2018.x.x
10.10 Yosemite 3.2.2 - 4.x.x 2.8.3 - 3.1.x

*Camtasia 2019.0.10 およびそれ以前のバージョンは Apple Silicon ではサポートされていません。