Camtasia (Windows): Playback on Timeline appears Choppy, Out-of-Sync, or Delayed

Problem

While editing in Camtasia, the timeline and/or canvas preview appears choppy, delayed, or out of sync.

Solution

Option 1: Update Camtasia

To update Camtasia, select Help > Check for updates. Updates can also be downloaded from the Techsmith Downloads page.

Option 2: Set Computer to High Performance Mode

Change the power options on your computer to High performance:

Option 3: Change Camtasia to Software-Only Mode

  1. Select Edit > Preferences > Advanced.
  2. In the Hardware Acceleration dropdown, choose Use software-only mode.
    2016-09-14_8-37-50.png
  3. Click Ok.
  4. Restart Camtasia.

Option 4: Match Editing Dimensions and Media Dimensions

Having the editing dimensions the same as the source media dimensions will improve performance as Camtasia will not have to work as hard to scale the media. This is true for video and for images. See our tutorial on Getting Crisp, Clear Screen Video for more information.

To view the source media dimensions, right-click the file in the Media Bin and select Properties (Camtasia 9 and later) or Details (Camtasia 8).

To view the project editing dimensions, in Camtasia and later, select File > Project Settings > Canvas Dimensions. In Camtasia 8, see the example below.

Option 5: Lower the Bitrate

Video files with extremely high bitrates can cause performance issues. For most users, anything over 20 Mbps (20,000 Kbps) is usually not needed. To reduce the bitrate, convert the video to MP4 using Handbrake:

Download Handbrake and watch the tutorial below to learn how to convert the file to MP4 using Handbrake

Option 6: Check System Specs

To get the most out of playback performance, we recommend using a machine which meets our Recommended specs or higher from our system requirements. Please see this support article for guidelines for working with specific content.

Option 7: Source Media Location

Importing content from external hard drives or network drives can cause performance issues. If you have done so, you can export your project out as a ZIP file and re-import it from your internal hard drive:

  1. Select File > Export as zip...
  2. Choose a folder location on your local hard drive to save the ZIP to.
  3. Select the option to Include all files from the Media Bin in zip.
  4. Click OK.
  5. Find the ZIP file you just created, unzip it and open the project file.